Instalando o Windows Server 2003 R2

Esta documentação fornece informações sobre como instalar ou atualizar o sistema operacional Microsoft® Windows Server™ 2003 R2 e seus componentes.

O Windows Server 2003 R2 contém dois discos de produto. O Disco 1 contém a última versão do Windows Server 2003. O Disco 2 contém os arquivos de instalação dos componentes opcionais do Windows Server 2003 R2.

Observação

Quando você instala o Disco 2, os componentes opcionais do Windows Server 2003 R2 não são instalados automaticamente. Depois que a instalação estiver concluída, será possível instalar os componentes opcionais usando Adicionar ou Remover Componentes do Windows, localizado no Painel de Controle. Você também tem a opção de adicionar ou atualizar funções de servidor usando Gerenciar o Servidor. Para obter mais informações sobre essas opções, consulte Instalando os componentes opcionais e funções do servidor.

Neste tópico

  • Antes de instalar

  • Instalando o Windows Server 2003 R2 ou fazendo uma atualização para ele

  • Instalando os componentes opcionais e funções do servidor

  • Administrando componentes de um computador que executa o Windows XP

  • Solucionando problemas de instalação com o Windows Server 2003 R2

© 2006 Microsoft Corporation. Todos os direitos reservados.


Antes de instalar

Antes de instalar o Windows Server 2003 R2, siga estes procedimentos:

  • Se você estiver fazendo uma atualização, faça um backup completo de todos os seus servidores. O backup deve incluir todas as informações de dados e de configurações necessárias ao funcionamento do computador. É importante realizar um backup das informações de configuração dos servidores, especialmente dos que fornecem infra-estrutura de rede, como as de DHCP (Dynamic Host Configuration Protocol). Ao executar o backup, verifique se você incluiu as partições de inicialização e de sistema e os dados do Estado do Sistema. Outra forma de fazer o backup de informações de configuração é criar um conjunto de backup para a Recuperação Automatizada do Sistema.

  • Atualizar o esquema do Active Directory em controladores de domínio. Nas redes do Active Directory no Windows Server 2003, você precisará atualizar o esquema do Active Directory antes destes procedimentos:

    • Instalando o Windows Server 2003 R2 em um controlador de domínio.

    • Configurando um servidor do Windows Server 2003 R2 para que seja um controlador de domínio usando o Assistente para Instalação do Active Directory (Dcpromo.exe).

    Para atualizar o esquema, no controlador de domínio mestre do esquema, insira o Disco 2 e abra o prompt de comando. Em seguida, altere para a pasta Cmpnents\R2\Adprep do Disco 2 e digite: adprep.exe /forestprep

  • Desconecte os dispositivos no-break. Se você tiver um dispositivo no-break conectado ao computador de destino, desconecte o cabo de conexão serial antes de executar a instalação. A instalação tenta detectar automaticamente dispositivos conectados a portas seriais e o no-break pode causar problemas no processo de detecção.

  • Considere os seguintes recursos no Disco 1 que podem afetar a segurança:

    • Firewall do Windows.O Firewall do Windows permanece desativado por padrão e deve ser ativado para começar a proteger os sistemas. Antes de habilitar o Firewall do Windows, você deve entender as alterações que ele fará no seu ambiente. Se você optar por habilitar o Firewall do Windows, deve configurá-lo com o Assistente de Configuração de Segurança (ACS) ou deve fazer com que a configuração se baseie nas diretivas de segurança do ACS.

    • Assistente de Configuração de Segurança (ACS). O ACS é o método preferido de configurar o Firewall do Windows e criar diretivas de segurança para servidores com base em suas funções. Esse assistente oferece orientações sobre como configurar o Firewall do Windows. Antes de implantar as diretivas do ACS nos servidores, você deve pesquisar o ACS, o Firewall do Windows e as recomendações para ambos. Para obter mais informações, consulte o tópico sobre o Assistente de Configuração de Segurança do Windows Server 2003 no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=45503).

      Além disso, você deve conduzir um teste de implantação piloto do ACS e do Firewall do Windows (ou de qualquer outro firewall que possa usar).

    • Internet Explorer. Se você estiver atualizando do Windows Server 2003, observe as muitas alterações do Microsoft Internet Explorer no Disco 1. Por exemplo, o Internet Explorer foi atualizado para impedir downloads não intencionais de código mal-intencionado e interpretado incorretamente. Ele também impede o redimensionamento automático de janelas do navegador, o que é usado algumas vezes para extrair dados confidenciais de computadores. Para obter mais informações sobre essas alterações, consulte o tópico sobre alterações na funcionalidade do Microsoft Windows Server 2003 Service Pack 1" no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=47557).

  • Verifique os requisitos mínimos do sistema. Verifique os requisitos mínimos e recomendados do sistema para o Windows Server 2003. Para fazer isso, consulte o tópico sobre requisitos do sistema e compatibilidade de hardware no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51190). Além desses requisitos, você precisará de aproximadamente 100 megabytes (MB) de espaço em disco para o Disco 2.

  • Leia as notas de versão localizadas nos dois discos do produto. As notas de versão localizadas no Disco 1 (Relnotes.htm) contêm informações sobre os problemas mais recentes no Windows Server 2003. As notas de versão localizadas no Disco 2 (R2relnotes.htm) contêm informações sobre os problemas mais recentes no Windows Server 2003 R2.

  • Forneça drivers de armazenamento em massa. Se você tiver um controlador de armazenamento em massa (como um adaptador SCSI, RAID ou Fibre Channel) para o disco rígido, confirme se foi projetado para os produtos da família Windows Server 2003, verificando as informações de compatibilidade de hardware e software no Catálogo do Windows Server no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=37823).

    Se o controlador for compatível, mas você estiver ciente de que o fabricante forneceu um arquivo de driver específico para ser usado com os produtos da família Windows Server 2003, obtenha o arquivo (em disquete ou CD) antes de iniciar a instalação. Durante a parte inicial da instalação, uma linha na parte inferior da tela solicitará que você pressione F6. Solicitações posteriores o orientarão no fornecimento do arquivo de driver para a instalação de modo que ela possa ter acesso ao controlador de armazenamento em massa.

    Se você não tiver certeza de que deve obter um arquivo de driver separado, com o fabricante do controlador de armazenamento em massa, tente executar a instalação. Se os arquivos de driver do CD de instalação não fornecerem suporte ao controlador e, portanto, esse controlador necessitar de um arquivo fornecido pelo fabricante de hardware, a instalação será interrompido e exibirá uma mensagem informando que nenhum dispositivo de disco foi encontrado ou exibirá uma lista incompleta de controladores. Depois de obter o arquivo de driver necessário, reinicie a instalação e pressione F6 quando solicitado.

  • Preparar conjuntos de espelhos ou outros conjuntos de discos Se você tiver usado o sistema operacional Microsoft Windows NT® 4.0 para criar um conjunto de volumes, de espelhos, de distribuição ou de distribuição com paridade e quiser executar a instalação do Disco 1, primeiro será preciso preparar o conjunto de discos. Para obter mais informações, clique em "Preparando-se para uma atualização" no Readme.htm, localizado no Disco 1. Esta questão está documentada na seção "Trabalhando com conjuntos de volumes, de espelhos, de distribuição ou de distribuição com paridade".

  • Forneça um arquivo HAL (Hardware Abstraction Layer) personalizado. Se você tiver um arquivo HAL (Hardware Abstraction Layer) personalizado fornecido pelo fabricante do computador, antes de iniciar a instalação do Disco 1, localize o disquete ou outra mídia que contenha o arquivo. Durante a parte inicial da instalação, uma linha na parte inferior da tela solicitará a você que pressione a tecla F6; no entanto, neste momento, pressione F5 (não F6). Depois de pressionar F5, siga os prompts para incluir o arquivo HAL no processo de instalação.

  • Se você estiver instalando remotamente o Disco 2, habilite os Serviços de Terminal. Após instalar o Disco 1, você precisará habilitar manualmente os Serviços de Terminal no computador de destino. Isso é necessário porque os Serviços de Terminal estão desabilitados por padrão. Para isso, clique com o botão direito do mouse em Meu Computador e, em seguida, clique em Propriedades. Na guia Remota, marque a caixa de seleção Permitir que usuários se conectem remotamente a este computador.

Informações importantes de instalação

Antes de instalar o Windows Server 2003 R2, considere o seguinte:

  • Os componentes opcionais do Windows Server 2003 R2 não são instalados automaticamente. Quando você conclui a instalação do Disco 2, os componentes opcionais do Windows Server 2003 R2 não são instalados. Depois que a instalação estiver concluída, será possível instalar os componentes opcionais usando Adicionar ou Remover Componentes do Windows, localizado no Painel de Controle. Você também tem a opção de adicionar ou atualizar funções de servidor usando Gerenciar o Servidor.

    Observação

    O Console de Gerenciamento Microsoft (MMC) 3.0 é instalado automaticamente quando você instala o Windows Server 2003 R2.

  • Talvez você precise atualizar um componente. Se o Modo de Aplicativo do Active Directory (ADAM) ou o Windows SharePoint Services já estiver instalado no computador, você poderá atualizar para a nova versão que está incluída no Windows Server 2003 R2. Para obter mais informações sobre como atualizar um desses componentes, consulte a Ajuda do componente no site Windows Server 2003 R2 TechCenter (http://go.microsoft.com/fwlink/?LinkId=45560).

  • Você não pode desinstalar o Windows Server 2003 R2. Os arquivos de origem do Windows Server 2003 R2 são permanentes, mas você será capaz de desinstalar qualquer componente opcional que instalar.

  • Informações importantes para versões de 64 bits. Você só poderá instalar as versões de 64 bits do Disco 2 em computadores executando versões de 64 bits do Windows Server 2003 que está no Disco 1. Em outras palavras, não é possível instalar a versão de 32 bits do Windows Server 2003 R2 em um computador executando a versão de 64 bits do Windows Server 2003.


Instalando o Windows Server 2003 R2 ou fazendo uma atualização para ele

O Windows Server 2003 R2 contém dois discos de produto. O Disco 1 contém o Windows Server 2003. O Disco 2 contém os arquivos de instalação dos componentes opcionais do Windows Server 2003 R2. Os dois discos usam a mesma Chave do Produto.

Observação

Quando você instala o Disco 2, os componentes opcionais do Windows Server 2003 R2 não são instalados automaticamente. Depois que a instalação estiver concluída, será possível instalar os componentes opcionais usando Adicionar ou Remover Componentes do Windows, localizado no Painel de Controle. Você também tem a opção de adicionar ou atualizar funções de servidor usando Gerenciar o Servidor. Para obter mais informações sobre essas opções, consulte Instalando os componentes opcionais e funções do servidor.

Neste tópico

  • Executando uma instalação limpa do Windows Server 2003 R2

  • Atualizando para o Windows Server 2003 R2

  • Opções de linha de comando para instalar o Windows Server 2003 R2


Executando uma instalação limpa do Windows Server 2003 R2

O Windows Server 2003 R2 contém dois discos de produto. O Disco 1 contém a última versão do Windows Server 2003. O Disco 2 contém os arquivos de instalação dos componentes opcionais do Windows Server 2003 R2. Os dois discos usam a mesma Chave do Produto.

Neste tópico

  • Instalar a partir dos discos do produto

  • Instalar a partir de um recurso de rede compartilhado

  • Executar uma instalação autônoma

  • Instalar usando os Serviços de Instalação Remota


Instalar a partir dos discos do produto

Para executar uma instalação limpa do Windows Server 2003 R2 usando os discos do produto, você precisará instalar o Disco 1 e o Disco 2.

Observação

Quando você instala o Windows Server 2003 R2, os componentes opcionais do Windows Server 2003 R2 não são instalados. Depois que a instalação estiver concluída, será possível instalar os componentes opcionais usando Adicionar ou Remover Componentes do Windows, localizado no Painel de Controle. Você também tem a opção de adicionar ou atualizar funções de servidor usando Gerenciar o Servidor. Para obter mais informações sobre essas opções, consulte Instalando os componentes opcionais e funções do servidor.

Para instalar o Windows Server 2003 R2 a partir dos discos do produto

  1. Insira o Disco 1 na unidade de CD-ROM e, em seguida, reinicie o computador.

  2. Siga as instruções na rotina de inicialização do computador para iniciar o computador a partir do CD.

  3. Siga as instruções na sua tela. Quando você for solicitado a inserir a Chave do Produto, digite a que acompanha os dois discos do produto.

    Observação

    Para obter mais informações sobre como instalar o Windows Server 2003 (Disco 1), consulte o Readme.htm, localizado na raiz do Disco 1.

    Observação

    Quando o computador reiniciar após a instalação do Disco 1, não pressione nenhuma tecla para iniciar a partir do CD.

  4. Após instalar o Disco 1, faça logon no computador como administrador.

  5. No prompt, insira o Disco 2 e, em seguida, clique em OK.

  6. Siga as instruções na sua tela.


Instalar a partir de um recurso de rede compartilhado

Para executar uma instalação limpa do Windows Server 2003 R2 usando um recurso de rede compartilhado, você precisará instalar os arquivos localizados no Disco 1 e no Disco 2.

Observação

Quando você instala o Windows Server 2003 R2, os componentes opcionais do Windows Server 2003 R2 não são instalados automaticamente. Depois que a instalação estiver concluída, será possível instalar os componentes opcionais usando Adicionar ou Remover Componentes do Windows, localizado no Painel de Controle. Você também tem a opção de adicionar ou atualizar funções de servidor usando Gerenciar o Servidor. Para obter mais informações sobre essas opções, consulte Instalando os componentes opcionais e funções do servidor.

Para instalar o Windows Server 2003 R2 a partir de um recurso de rede compartilhado

  1. Em um servidor de rede, crie um recurso compartilhado chamado \\Nome_do_Servidor\Nome_da_Pasta, onde Nome_do_Servidor é o nome do seu servidor e Nome_da_Pasta é o nome do recurso compartilhado criado.

    Importante

    Verifique se apenas os administradores de sistema têm acesso total a essa pasta. Outros usuários devem ter somente permissões de leitura e execução.

  2. Copie todos os arquivos e todas as pastas do Disco 1 para \\Nome_do_Servidor\Nome_da_Pasta.

  3. Copie todos os arquivos e todas as pastas do Disco 2 para \\Nome_do_Servidor\Nome_da_Pasta.

  4. Clique em Sim para substituir o arquivo Autorun.inf.

  5. No computador em que deseja instalar o Windows Server 2003 R2, faça logon como administrador e conecte-se à pasta compartilhada que contém os arquivos de instalação.

  6. Para instalar o Windows Server 2003 primeiro, na pasta i386, clique em Winnt32.exe. Em versões de 64 bits, esse arquivo está localizado na pasta Amd64.

  7. Siga as instruções na sua tela. Quando você for solicitado a inserir a Chave do Produto, digite a que acompanha os dois discos do produto.

  8. Depois que a instalação do Windows Server 2003 estiver concluída, faça logon no computador como administrador. A instalação do Disco 2 deve ser iniciada automaticamente. Se ela não for iniciada automaticamente, você deverá se conectar à pasta compartilhada que contém os arquivos de instalação e, na pasta \Cmpnents\R2, clicar em Setup2.exe.

  9. Siga as instruções na sua tela.


Executar uma instalação autônoma

Para saber sobre a instalação autônoma, consulte o seguinte:

  • Se você deseja executar uma instalação autônoma do Disco 1 e do Disco 2, consulte "Automatizando a instalação do Windows Server 2003 R2" no arquivo Deploy.chm, localizado na pasta \Docs do Disco 2. Esta documentação o ajudará a criar e modificar o arquivo Unattend.txt.

  • Se você deseja executar uma instalação autônoma somente do Disco 2 a partir da linha de comando, consulte Opções de linha de comando para instalar o Windows Server 2003 R2.

  • Para obter mais informações sobre como executar uma instalação autônoma (também conhecida como instalação automatizada), consulte o Kit de Implantação do Windows Server 2003: tópico sobre automatizar e personalizar instalações no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=50476).

  • Se você estiver atualizando para uma versão de volume licenciada do Windows Server 2003 R2 e quiser criptografar a chave do produto, consulte o site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=55123).


Instalar usando os Serviços de Instalação Remota

Você pode instalar o Windows Server 2003 R2 em computadores remotos usando os Serviços de Instalação Remota (RIS).

Se esta for a primeira vez que você usa o RIS, precisará instalá-lo e configurá-lo antes de executar esses procedimentos. Para saber sobre como instalar e configurar o RIS, consulte o tópico sobre como usar serviços de instalação remota para instalar o Windows Server 2003 em computadores remotos no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=50199).

Instalando com o RIS

No primeiro procedimento desta seção, você criará uma imagem do Windows Server 2003 (Disco 1). No segundo procedimento, você adicionará os arquivos de instalação do Windows Server 2003 R2 (Disco 2 do Windows Server 2003 R2) à imagem criada.

  • Para criar uma imagem do Windows Server 2003 (Disco 1)

  • Para adicionar os arquivos de instalação do Windows Server 2003 R2 (Disco 2) à imagem

Para criar uma imagem do Windows Server 2003 (Disco 1)

  1. Em um computador que executa o RIS, faça logon como um usuário com privilégios administrativos.

  2. Clique em Iniciar, clique em Executar, digite risetup.exe e clique em OK para iniciar o Assistente de Instalação do RIS.

  3. Quando a tela de boas-vindas aparecer, clique em Avançar.

  4. Selecione Adicionar uma nova imagem do sistema operacional a este servidor de instalação remota e clique em Avançar.

  5. Em seguida, você será solicitado a informar o local dos arquivos de instalação do sistema operacional do cliente. Insira o Disco 1 do Windows Server 2003 R2 na unidade de CD-ROM e clique em Avançar.

    Observação

    A Microsoft oferece suporte para o uso da mídia da Microsoft somente na criação de uma imagem do sistema operacional. Não há suporte para o uso de uma mídia que não seja da Microsoft.

  6. Digite o nome da pasta dos arquivos de instalação do Disco 1 no servidor RIS e clique em Avançar.

  7. Digite uma descrição amigável para a imagem do sistema operacional. Por exemplo, você pode digitar Windows-Server-2003. Isso é exibido aos usuários após eles iniciarem um cliente remoto e executarem o Assistente para Instalação de Cliente.

  8. Clique em Avançar.

  9. Se você criou uma imagem do sistema operacional neste servidor anteriormente, será solicitado a especificar o que a instalação deve fazer com as telas de instalação anteriores do cliente. Selecione uma das seguintes opções:

    • Se você deseja usar posteriormente as telas de instalação anteriores, selecione Usar as novas telas de instalação do cliente e renomear as antigas com uma extensão .bak.

    • Se você deseja excluir as telas de instalação anteriores, selecione Usar as novas telas de instalação do cliente e substituir as antigas.

    • Se você fez modificações nas telas de instalação que gostaria de preservar, selecione Usar as telas de instalação antigas do cliente.

  10. Clique em Avançar.

  11. Clique em Concluir e, em seguida, clique em Concluído.
Para adicionar os arquivos de instalação do Windows Server 2003 R2 (Disco 2) à imagem

  1. Navegue até a imagem que criou no procedimento anterior. A imagem estará localizada em Unidade:\Pasta_de_Instalação_Remota\Setup\Idioma\Images\Nome_da_Imagem. Por exemplo, E:\RemoteInstall\Setup\English\Images\Windows-Server-2003.

  2. Neste diretório, crie uma pasta $OEM$ e uma pasta Cmpnents. Por exemplo, deverá haver o seguinte:

    E:\RemoteInstall\Setup\English\Images\Windows-Server-2003\i386

    E:\RemoteInstall\Setup\English\Images\Windows-Server-2003\$OEM$

    E:\RemoteInstall\Setup\English\Images\Windows-Server-2003\Cmpnents

  3. Na pasta $OEM$, crie o seguinte diretório: $OEM$\$1\R2.

  4. No diretório $OEM$\$1\R2, crie um arquivo chamado R2comp.inf.

  5. No R2comp.inf, crie uma seção [Version] e uma seção [Components], que lista os componentes a serem instalados. O exemplo a seguir instala o Modo de Aplicativo do Active Directory (ADAM) e o Sistema de Arquivos de Log Comuns:

    [Version]
Signature = "$Windows NT$"
[Components]
ADAM=on
CLFS=on

    Para obter uma lista completa dos componentes que você pode instalar, consulte o arquivo Deploy.chm, localizado na pasta \Docs do Disco 2 do Windows Server 2003 R2.

  6. Copie o conteúdo da pasta Cmpnents do Disco 2 para E:\RemoteInstall\Setup\English\Images\Windows-Server-2003\Cmpnents

  7. Abra o arquivo RISstndrd.sif que está localizado em:

    E:\RemoteInstall\Setup\English\Images\Windows-Server-2003\i386\templates.

    Observação

    Em computadores baseados em x64, esse arquivo está localizado na pasta Amd64\Templates.

  8. Faça as alterações a seguir em RISstndrd.sif. Essa alteração especifica que a instalação deve copiar as subpastas e os arquivos contidos na pasta $OEM$.

    [Unattended]
OemPreinstall = yes

  9. No RISstndrd.sif, adicione uma seção [GuiRunonce]. A seção [GuiRunonce] contém comandos a serem executados na primeira vez em que um administrador faz logon no computador. No exemplo a seguir, a opção /q especifica que a instalação deve ser executada em modo silencioso, a opção /cs cria um atalho na área de trabalho para um documento que descreve os novos componentes do Windows Server 2003 R2 e a opção /a especifica que você aceita o EULA. Além disso, iniciar o comando com "cmd /c" assegura que a instalação do Windows Server 2003 R2 tenha sido concluída antes de você executar o próximo comando. "ProductID" é a Chave do Produto que acompanha os dois discos do produto. Para obter uma lista completa das opções que você pode adicionar a esta seção, consulte o arquivo Deploy.chm, localizado na pasta \Docs do Disco 2 do Windows Server 2003 R2.

    [GuiRunonce]
Command0="cmd /c \\RISServer\reminst\setup\Language\ImageName\Cmpnents\R2\setup2.exe /q /cs /a”
Command1="%windir%\system32\sysocmgr.exe /i:sysoc.inf /u:C:\R2\r2comp.inf"
[UserData]
ProductID = "XXXXX-XXXXX-XXXXX-XXXXX-XXXXX"

  10. Se você quiser que o administrador possa instalar um componente do Windows Server 2003 R2 no futuro, copie o conteúdo do Disco 2 para E:\RemoteInstall\Setup\English\Images\Windows-Server-2003\$OEM$\$1\R2. Após a instalação, esses arquivos serão disponibilizados em C:\R2 no computador cliente.


Atualizando para o Windows Server 2003 R2

O Windows Server 2003 R2 contém dois discos de produto. O Disco 1 contém o Windows Server 2003. O Disco 2 contém os arquivos de instalação dos componentes opcionais do Windows Server 2003 R2. Ambos os discos usam a mesma chave do produto.

Os cenários de atualização serão diferentes, de acordo com a versão desse sistema operacional que você tiver.

  • Se você tiver a primeira versão do Windows Server 2003 R2, que contém o Service Pack 1 (SP1), consulte Atualizando quando você tem a versão SP1 do Windows Server 2003 R2. Se os discos que você tiver não especificarem qual service pack está incluído, significa que contêm o SP1.

  • Se você tiver a segunda versão do Windows Server 2003 R2, que contém o Service Pack 2, consulte Atualizando quando você tem a versão SP2 do Windows Server 2003 R2. Para verificar se você tem essa versão, confira se a etiqueta "inclui Service Pack 2" está presente nos discos do seu produto. Se os discos que você tiver não especificarem qual service pack está incluído, significa que contêm o SP1.

    Observação

    Quando você instala o Windows Server 2003 R2, os componentes opcionais do Windows Server 2003 R2 não são instalados. Após a conclusão da instalação, você poderá instalar os componentes opcionais usando Adicionar ou Remover Componentes do Windows no Painel de Controle. Você também tem a opção de adicionar ou atualizar funções do servidor usando Gerenciar o Servidor. Para obter mais informações sobre essas opções, consulte Instalando os componentes opcionais e funções do servidor.


Atualizando quando você tem a versão SP1 do Windows Server 2003 R2

Importante

Este tópico somente será aplicável se você tiver a primeira versão do Windows Server 2003 R2, na qual o Disco 1 contém o Service Pack 1 (SP1). Se os discos do produto que você tiver não especificarem qual service pack está incluído, significa que contêm o SP1.

Você pode atualizar para o Windows Server 2003 R2 de computadores que executam os seguintes sistemas operacionais:

  • Windows Server 2003 com um service pack

  • Windows Server 2003 sem um service pack

  • Windows 2000 Server

  • Windows NT Server 4.0 com Service Pack 5 ou posterior

  • Windows NT Server 4.0, Terminal Server Edition, com Service Pack 5 ou posterior

Observação

Quando você instala o Windows Server 2003 R2, os componentes opcionais do Windows Server 2003 R2 não são instalados. Após a conclusão da instalação, você poderá instalar os componentes opcionais usando Adicionar ou Remover Componentes do Windows no Painel de Controle. Você também tem a opção de adicionar ou atualizar funções do servidor usando Gerenciar o Servidor. Para obter mais informações sobre essas opções, consulte Instalando os componentes opcionais e funções do servidor.

Observação

Se você estiver executando o Windows Server 2003 e não tiver o último service pack instalado, também poderá baixar e instalar o service pack do site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=5399). Use este método se não quiser instalar a versão integrada do incluída no Disco 1. O service pack está incluído no sistema operacional e, portanto, você não pode desinstalar somente ele.

Neste tópico

  • Atualizando com os discos do produto

  • Atualizando a partir de um recurso de rede compartilhado

Atualizando com os discos do produto

Escolha entre os seguintes procedimentos:

  • Para atualizar do Windows Server 2003 com um service pack usando os discos do produto

  • Para atualizar do Windows NT, Windows 2000 ou Windows Server 2003 sem um service pack usando os discos do produto

Para atualizar do Windows Server 2003 com um service pack usando os discos do produto

  1. Faça logon no computador como um administrador.

  2. Insira o Disco 2 na unidade de CD-ROM. Se o disco não for aberto automaticamente, digite D:r2auto.exe na linha de comando. D é a letra associada à unidade de CD-ROM.

  3. Siga as instruções na tela e insira a chave do produto fornecida com os dois discos do produto.
Para atualizar do Windows NT, Windows 2000 ou Windows Server 2003 sem um service pack usando os discos do produto

  1. Faça logon no computador como um administrador.

  2. Se você estiver executando o Windows NT ou o Windows 2000, primeiro atualize para o Windows Server 2003 colocando o Disco 1 na unidade de CD-ROM. Se o disco não abrir automaticamente, abra-o e clique em Setup.exe.

  3. Na primeira tela, selecione a opção para instalar o sistema operacional.

  4. Em Tipo de Instalação, selecione Atualizar (Recomendado).

  5. Clique em Avançar e continue seguindo as instruções na tela. Insira a chave do produto fornecida com os dois discos do produto.

  6. Depois que a instalação do Disco 1 estiver concluída, faça logon no computador como administrador.

  7. Quando for solicitado, insira o Disco 2 e clique em OK.

  8. Siga as instruções na sua tela.

Atualizando a partir de um recurso de rede compartilhado

Para atualizar para o Windows Server 2003 R2 usando um recurso de rede compartilhado, você precisará copiar os arquivos de origem para um compartilhamento de rede. Se o Windows Server 2003 com um service pack estiver instalado, copie e instale somente os arquivos de origem do Disco 2. Se não houver um service pack instalado, copie e instale os arquivos de origem nos dois discos do produto.

Escolha entre os seguintes procedimentos:

  • Para atualizar um computador executando o Windows Server 2003 com um service pack

  • Para atualizar um computador executando o Windows Server 2003 (sem um service pack), o Windows NT ou o Windows 2000

Para atualizar um computador executando o Windows Server 2003 com um service pack de um recurso de rede compartilhado

  1. Faça logon no computador como um administrador.

  2. Em um servidor de rede, crie um recurso compartilhado chamado \\Nome_do_Servidor\Nome_da_Pasta, onde Nome_do_Servidor é o nome do seu servidor e Nome_da_Pasta é o nome do recurso compartilhado criado.

    Importante

    Verifique se apenas os administradores de sistema têm acesso total a essa pasta. Outros usuários devem ter somente permissões de leitura e execução.

  3. Copie todos os arquivos e todas as pastas somente do Disco 2 para o recurso compartilhado.

  4. Abra um prompt de comando no computador em que deseja atualizar para o Windows Server 2003 R2, conecte-se à pasta compartilhada que contém os arquivos de origem e execute D:r2auto.exe. D é a letra associada à unidade de CD-ROM.

  5. Siga as instruções na tela e insira a chave do produto fornecida com os dois discos do produto.
Para atualizar um computador executando o Windows Server 2003 (sem um service pack), o Windows NT ou o Windows 2000 a partir de um recurso de rede compartilhado

  1. Faça logon no computador como um administrador.

  2. Em um servidor de rede, crie um recurso compartilhado chamado \\Nome_do_Servidor\Nome_da_Pasta, onde Nome_do_Servidor é o nome do seu servidor e Nome_da_Pasta é o nome do recurso compartilhado criado.

    Importante

    Verifique se apenas os administradores de sistema têm acesso total a essa pasta. Outros usuários devem ter somente permissões de leitura e execução.

  3. Copie todos os arquivos e todas as pastas do Disco 1 para o recurso compartilhado.

  4. Copie todos os arquivos e todas as pastas do Disco 2 para o recurso compartilhado.

  5. Clique em Sim para substituir o arquivo Autorun.inf.

  6. No computador em que deseja atualizar para o Windows Server 2003 R2, conecte-se à pasta compartilhada que contém os arquivos de origem.

  7. Se você estiver executando o Windows NT ou o Windows 2000, primeiro atualize para o Windows Server 2003: Na pasta i386, clique em Winnt32.exe. Nas versões de 64 bits, esse arquivo está localizado na pasta Amd64.

  8. Siga as instruções na tela e insira a chave do produto fornecida com os dois discos do produto.

  9. Depois que a instalação do Windows Server 2003 estiver concluída, faça logon no computador como administrador. A instalação do Disco 2 deve ser iniciada automaticamente. Se ela não for iniciada automaticamente, você deverá se conectar à pasta compartilhada que contém os arquivos de origem e executar D:r2auto.exe. D é a letra associada à unidade de CD-ROM.

  10. Siga as instruções na sua tela.


Atualizando quando você tem a versão SP2 do Windows Server 2003 R2

Importante

Este tópico somente será aplicável se você tiver a segunda versão do Windows Server 2003 R2, que contém o Service Pack 2 (SP2). Para verificar se você tem essa versão, confira se a etiqueta "inclui Service Pack 2" está presente nos discos do seu produto. Se os discos que você tiver não especificarem qual service pack está incluído, significa que contêm o Service Pack 1 (SP1).

Você pode atualizar para o Windows Server 2003 R2 de computadores executando os seguintes sistemas operacionais:

  • Windows Server 2003

  • Windows Server 2003 com SP1

  • Windows 2000 Server

  • Windows NT Server 4.0 com Service Pack 5 ou posterior

  • Windows NT Server 4.0, Terminal Server Edition, com Service Pack 5 ou posterior

Observação

Se você estiver executando o Windows Server 2003 e não tiver o último service pack instalado, também poderá baixá-lo e instalá-lo do site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=5399). Use este método se não quiser instalar a versão integrada do incluída no Disco 1. O service pack está incluído no sistema operacional e, portanto, você não pode desinstalar somente ele.

Observação

Quando você instala o Windows Server 2003 R2, os componentes opcionais do Windows Server 2003 R2 não são instalados. Após a conclusão da instalação, você poderá instalar os componentes opcionais usando Adicionar ou Remover Componentes do Windows no Painel de Controle. Você também tem a opção de adicionar ou atualizar funções do servidor usando Gerenciar o Servidor. Para obter mais informações sobre essas opções, consulte Instalando os componentes opcionais e funções do servidor.

Observação

Se você instalar o Disco 1, somente poderá instalar o Disco 2 fornecido com a sua versão do Windows Server 2003 R2 — não será possível instalar o Disco 2 fornecido com uma versão anterior do Windows Server 2003 R2.

Neste tópico

  • Atualizando com os discos do produto

  • Atualizando a partir de um recurso de rede compartilhado

  • Diagrama de atualização

Atualizando com os discos do produto

Para atualizar para o Windows Server 2003 R2, será necessário instalar os dois discos do produto.

Para atualizar para o Windows Server 2003 R2

  1. Faça logon no computador como um administrador.

  2. Para atualizar primeiro para a última versão do Windows Server 2003, insira o Disco 1 na unidade de CD-ROM. Se o disco não abrir automaticamente, abra-o e clique em Setup.exe.

  3. Na primeira tela, selecione a opção para instalar o sistema operacional.

  4. Em Tipo de Instalação, selecione Atualizar (Recomendado).

  5. Clique em Avançar, continue seguindo as instruções na tela e insira a chave do produto fornecida com os dois CDs do produto.

  6. Depois que a instalação do Disco 1 estiver concluída, faça logon no computador como administrador.

  7. Quando for solicitado, insira o Disco 2 e clique em OK.

  8. Siga as instruções na sua tela.

Atualizando a partir de um recurso de rede compartilhado

Para atualizar para o Windows Server 2003 R2 usando um recurso de rede compartilhado, você precisará copiar os arquivos de origem dos dois discos para um compartilhamento de rede.

Para atualizar para o Windows Server 2003 R2

  1. Faça logon no computador como um administrador.

  2. Em um servidor de rede, crie um recurso compartilhado chamado \\Nome_do_Servidor\Nome_da_Pasta, onde Nome_do_Servidor é o nome do seu servidor e Nome_da_Pasta é o nome do recurso compartilhado criado.

    Importante

    Verifique se apenas os administradores de sistema têm acesso total a essa pasta. Outros usuários devem ter somente permissões de leitura e execução.

  3. Copie todos os arquivos e todas as pastas do Disco 1 para o recurso compartilhado.

  4. Copie todos os arquivos e todas as pastas do Disco 2 para o recurso compartilhado.

  5. Clique em Sim para substituir o arquivo Autorun.inf.

  6. No computador em que deseja atualizar para o Windows Server 2003 R2, conecte-se à pasta compartilhada que contém os arquivos de origem.

  7. Para instalar o Windows Server 2003 primeiro, na pasta i386, clique em Winnt32.exe. Nas versões de 64 bits, esse arquivo está localizado na pasta Amd64.

  8. Siga as instruções na tela e insira a chave do produto fornecida com os dois discos do produto.

  9. Depois que a instalação do Windows Server 2003 estiver concluída, faça logon no computador como administrador. A instalação do Disco 2 deverá ser iniciada automaticamente. Se ela não for iniciada automaticamente, você deverá se conectar à pasta compartilhada que contém os arquivos de origem e executar D:r2auto.exe. D é a letra associada à unidade de CD-ROM.

  10. Siga as instruções na sua tela.

Diagrama de atualização

O diagrama a seguir mostra os caminhos de atualização aos quais esta versão do Windows Server 2003 R2 oferece suporte.

Caminhos de atualização com suporte para esta versão


Opções de linha de comando para instalar o Windows Server 2003 R2

Você pode definir o modo como o Windows Server 2003 R2 é instalado usando as seguintes opções de linha de comando ao executar o Setup2.exe. Essas opções não fazem distinção entre maiúsculas e minúsculas.

Opção Descrição

/q

ou

/quiet

Especifica que o Windows Server 2003 R2 será instalado no modo silencioso, sem uma interferência do usuário. Ao usar essa opção, nenhuma solicitação aparecerá durante o processo de instalação.

/p Chave_do_Produto

ou

/productkey: Chave_do_Produto

Especifica a Chave do Produto que deve ser usada para a instalação do Windows Server 2003 R2. Esse parâmetro é necessário se você não inseriu uma Chave do Produto do Windows Server 2003 R2.

A Chave_do_Produto deve ser especificada no formato AAAAA-AAAAA-AAAAA-AAAAA-AAAAA .

/a

ou

/accepteula

Especifica que você aceitou o EULA. Esse parâmetro será necessário se você não usou o Disco 1 para instalar o Windows Server 2003.

Ao usar essa opção, você concorda que leu e aceitou os termos do Contrato de Licença de Usuário Final (EULA) aplicável para o Windows Server 2003 R2. Você pode encontrar os arquivos a seguir na pasta \Cmpnents\R2 do Disco 2.

  • Se você recebeu este produto de um fabricante original de equipamento (OEM), o EULA aplicável é o Eula_oem.txt.

  • Se você adquiriu o produto em uma loja, o EULA aplicável é o Eula_retail.txt.

  • Se você possui uma cópia de avaliação do Windows Server 2003 R2, o EULA aplicável é o Eula_eval.txt.

    Importante

    Se você não for o usuário final deste computador, antes de usar essa opção, primeiro precisará verificar se o usuário final (um indivíduo ou uma organização) recebeu, leu e aceitou os termos do EULA do Windows Server 2003 R2.

/cs

ou

/createshortcut

Cria um atalho na área de trabalho para um documento que descreve os novos componentes do Windows Server 2003 R2.

/sr

ou

/suppressreboot

Suprime a reinicialização depois que a instalação do Windows Server 2003 R2 estiver concluída.

/?

Exibe as opções de linha de comando que você pode usar para instalar o Windows Server 2003 R2.
Observação

Se você estiver usando o Setup2.exe em um arquivo de script ou de resposta, deve iniciar o comando com cmd /c. Isso assegurará que a instalação do Windows Server 2003 R2 seja concluída, antes da execução do comando seguinte, por exemplo:cmd /c setup2.exe /q /a /p:XXXXX-XXXXX-XXXXX-XXXXX-XXXXX /cs

Observação

Para obter informações sobre como criar e modificar o arquivo Unattend.txt e executar uma instalação autônoma do Windows Server 2003 R2, consulte "Automatizando a instalação do Windows Server 2003 R2" no arquivo Deploy.chm, localizado na pasta \Docs do Disco 2 do Windows Server 2003 R2.


Instalando os componentes opcionais e funções do servidor

Depois que a instalação estiver concluída, será possível instalar os componentes opcionais usando Adicionar ou Remover Componentes do Windows, localizado no Painel de Controle. Você também tem a opção de adicionar ou atualizar funções de servidor usando Gerenciar o Servidor.

Observação

Para obter instruções específicas sobre como atualizar o ADAM ou o Windows SharePoint Services para a nova versão que está incluída no Windows Server 2003 R2, consulte a Ajuda do componente no site do Windows Server 2003 R2 TechCenter (http://go.microsoft.com/fwlink/?LinkId=45560).

Neste tópico

  • Adicionar ou atualizar funções de servidor usando Gerenciar o Servidor

  • Instalar um componente opcional usando Adicionar ou Remover Componentes do Windows

  • Localizar um componente em Adicionar ou Remover Componentes do Windows


Adicionar ou atualizar funções de servidor usando Gerenciar o Servidor

Depois que a instalação estiver concluída, você poderá adicionar ou atualizar funções de servidor usando Gerenciar o Servidor. A Função de servidor de arquivos e a Função de servidor de impressão contêm atualizações com o Windows Server 2003 R2. Além disso, a função do Windows® SharePoint® Services é uma nova função de servidor do Windows Server 2003 R2.

Observação

Para obter instruções detalhadas sobre como atualizar o ADAM ou o Windows SharePoint Services para a nova versão que está incluída no Windows Server 2003 R2, consulte a Ajuda do componente no site do Windows Server 2003 R2 TechCenter (http://go.microsoft.com/fwlink/?LinkId=45560).

Para adicionar ou atualizar funções de servidor usando Gerenciar o Servidor

  1. Faça logon no computador como um administrador.

  2. Clique em Iniciar, em Ferramentas Administrativas e em Gerenciar o Servidor.

  3. Clique em Adicionar ou remover uma função.

  4. Siga as instruções do Assistente para Configurar o Servidor. Ao acessar a página Função de Servidor, selecione uma das seguintes funções:

    • Servidor de Arquivos

      Os componentes do Windows Server 2003 R2 para o servidor de arquivos incluem Gerenciamento de Servidor de Arquivos, Gerenciamento DFS, Serviço Replicação DFS, Gerenciador de Recursos de Servidor de Arquivos, Gerenciamento de Armazenamento para Redes SAN, Serviços de NFS da Microsoft e Serviços para Macintosh.

    • SharePoint Services

      Os componentes do Windows Server 2003 R2 para o SharePoint Services incluem Windows SharePoint Services.

    • Servidor de Impressão

      O componente do Windows Server 2003 R2 para o Servidor de Impressão é o Gerenciamento de Impressão.

    Observação

    Durante a instalação, talvez você seja solicitado a inserir o Disco 2 do Windows Server 2003 R2 (onde os arquivos de instalação do Windows Server 2003 R2 estão localizados) ou a especificar o local dos arquivos de instalação do Windows Server 2003 R2 no seu disco rígido. Para evitar a exibição desta caixa de diálogo no futuro, consulte Solucionando problemas de instalação com o Windows Server 2003 R2.

  5. O Assistente para Configurar o Servidor instalará os componentes associados com a função selecionada.


Instalar um componente opcional usando Adicionar ou Remover Componentes do Windows

Depois que a instalação estiver concluída, será possível instalar os componentes opcionais do Windows Server 2003 R2 usando Adicionar ou Remover Componentes do Windows, localizado no Painel de Controle. Este é um procedimento genérico e talvez você precise de instruções mais específicas para instalar o seu componente. Para obter informações mais detalhadas sobre como instalar um componente, consulte a Ajuda do componente no site Windows Server 2003 R2 TechCenter (http://go.microsoft.com/fwlink/?LinkId=45560).

Observação

Para obter instruções detalhadas sobre como atualizar o ADAM ou o Windows SharePoint Services para a nova versão que está incluída no Windows Server 2003 R2, consulte a Ajuda do componente no site do Windows Server 2003 R2 TechCenter (http://go.microsoft.com/fwlink/?LinkId=45560).

Para instalar um componente usando Adicionar ou Remover Componentes do Windows

  1. Faça logon no computador como um administrador.

  2. Abra Adicionar ou Remover Programas no Painel de Controle.

  3. Clique em Adicionar ou Remover Componentes do Windows.

  4. No Assistente de Componentes do Windows, localize o componente que você deseja instalar. Para localizar um componente, você pode clicar em Detalhes. Por exemplo, para instalar o ADAM, clique em Active Directory e, em seguida, clique em Detalhes. Se você não puder localizar um componente, consulte Localizar um componente em Adicionar ou Remover Componentes do Windows.

  5. Selecione o componente que deseja instalar e, em seguida, clique em Avançar.

    Observação

    Se um item estiver selecionado no Assistente de Componentes do Windows, isso indica que ele já foi instalado.

  6. Se for necessário, siga as instruções no Assistente de Componentes do Windows.

    Observação

    Talvez você seja solicitado a inserir o Disco 2 do Windows Server 2003 (onde os arquivos de instalação do Windows Server 2003 R2 estão localizados) ou a especificar o local dos arquivos de instalação do Windows Server 2003 R2 no seu disco rígido. Para evitar o recebimento desta caixa de diálogo no futuro, consulte Solucionando problemas de instalação com o Windows Server 2003 R2.

  7. Quando a instalação estiver concluída, clique em Concluir.


Localizar um componente em Adicionar ou Remover Componentes do Windows

A tabela a seguir mostra as relações entre componentes de nível superior e seus respectivos componentes de subnível, localizados em Adicionar ou Remover Componentes do Windows. Para localizar e instalar um determinado componente de subnível, localize o componente de nível superior associado e clique em Detalhes. Por exemplo, para instalar o ADAM, clique em Serviços do Active Directory e, em seguida, clique em Detalhes.

Componentes de nível superior Componentes de Subnível 1 Componentes de Subnível 2 e 3

Serviços do Active Directory

  • Modo de Aplicativo do Active Directory (ADAM)

Não aplicável

  • ADFS (Serviços de federação do Active Directory)
  • Agentes de Serviços da Web do ADFS

    • Aplicativos de reconhecimento de declaração

    • Aplicativos baseados no token do Windows NT

  • Serviço de Federação

  • Proxy do Serviço de Federação

  • Gerenciamento de Identidade para UNIX
  • Componentes de administração

  • Sincronização de senha

  • Servidor para NIS

Sistema de arquivos distribuídos

  • Gerenciamento DFS

  • Serviço de Replicação DFS

Não aplicável

Ferramentas de gerenciamento e monitoração

  • Gerenciador de Recursos de Servidor de Arquivos

  • Gerenciamento de hardware

  • Componente do Console de Gerenciamento de Impressão

  • Gerenciador de Armazenamento para Redes SAN

Não aplicável

Microsoft .NET Framework 2.0

Não aplicável

Não aplicável

Outros serviços de arquivos e impressão de rede

  • Sistema de Arquivos de Log Comuns

Não aplicável

  • Serviços de NFS da Microsoft
  • Client for NFS

  • Administração do Serviços de NFS da Microsoft

  • Representação de Dados Externos RPC

  • Mapeador da Porta RPC

  • Server for NFS

  • Server For NFS Authentication

  • Mapeamento de Nomes de Usuário

Subsistema para Aplicativos UNIX

Não aplicável

Não aplicável

Windows SharePoint Services

Não aplicável

Não aplicável


Administrando componentes de um computador que executa o Windows XP

Para facilitar o gerenciamento remoto dos seus servidores, você pode instalar os Pacotes de Ferramentas Administrativas do Windows Server 2003 R2, localizados no diretório \mgmttls do Disco 2. Cada um dos seguintes componentes possui um Pacote de Ferramentas Administrativas:

  • Console de Gerenciamento Microsoft (MMC) 3.0

  • Gerenciamento de Impressão

  • Gerenciador de Recursos de Servidor de Arquivos

  • Replicação DFS

  • Gerenciamento de Identidade para UNIX

  • Gerenciamento de Servidor de Arquivos

Para administrar um componente, você deve primeiro instalar o Pacote de Ferramentas Administrativas do MMC 3.0. Os Pacotes de Ferramentas Administrativas podem ser instalados em computadores que executam o Windows XP Professional com Service Pack 2 (SP2).

Para instalar ou reinstalar um Pacote de Ferramentas Administrativas para Windows Server 2003 R2

  1. Insira o Disco 2 na unidade de CD-ROM.

  2. Abra o prompt de comando e digite o caminho para o diretório \admin do Disco 2. Por exemplo, se a unidade de CD for a unidade E, digite: E:\admin.

  3. Se o MMC 3.0 não estiver instalado no computador, clique com o botão direito do mouse em Pacote de Ferramentas Administrativas do MMC 3.0, clique em Abrir e siga as instruções na tela.

  4. Clique com o botão direito do mouse no Pacote de Ferramentas Administrativas que deseja instalar e clique em Abrir.

  5. Siga as instruções na tela para instalar o pacote de ferramentas administrativas.

    Observação

    Para executar este procedimento, você deve ser membro do grupo Administradores no computador local ou deve ter recebido a autoridade adequada. Se o computador fizer parte de um domínio, é possível que os membros do grupo Admins. do Domínio possam executar esse procedimento. Como uma prática recomendada de segurança, use a opção Executar como, para executar esse procedimento.

    Observação

    Você pode reinstalar o Pacote de Ferramentas Administrativas do Windows Server 2003 R2 quando quiser. A reinstalação substituirá qualquer instalação anterior.


Solucionando problemas de instalação com o Windows Server 2003 R2

Os itens a seguir são problemas específicos que você pode encontrar ao implantar este sistema operacional. Você deve analisar estas informações para ajudá-lo a resolver problemas de implantação.

Mensagens de parada

Esta seção descreve as etapas para solucionar problemas de mensagens de parada ou desligamentos inesperados, que são o resultado de um erro do sistema no sistema operacional. Depois de um erro de sistema, o computador pára de responder, e uma mensagem é exibida em um plano de fundo azul ou preto.

Você pode usar a ferramenta de Informações do Sistema para reunir informações importantes sobre configurações do sistema, dispositivos problemáticos e recursos de hardware. Para obter mais informações, consulte o tópico sobre informações do sistema no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51216).

Importante

Para garantir a estabilidade do sistema, instale o service pack mais recente apropriado para o seu sistema (siga as instruções do service pack e use somente drivers assinados. Para obter mais informações, consulte o tópico sobre Windows Update no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=284).

Siga estas etapas para quaisquer erros de parada que não exibam texto de identificação ou etapas específicas para solucionar o problema.

  1. Use a ferramenta Análise Online de Pane da Microsoft no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=11699). Você pode usar essa ferramenta para enviar relatórios de erros para a Microsoft e controlar seu status usando as informações do Microsoft Passport. É possível acessar o site de Análise Online de Pane, usando o serviço de Relatório de Erros ou seu navegador da Web. Quando habilitado, esse serviço monitora o sistema para procurar falhas dos modos kernel e de usuário relacionadas a componentes do sistema operacional e aplicativos. Com o relatório do modo kernel, você pode obter mais informações sobre o problema ou a condição que causou o erro de parada. Para obter mais informações, consulte o tópico sobre visão geral do relatório de erros de sistema e de programa no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51191).

  2. Use a ferramenta Verificação de Assinatura de Arquivo (Sigverif.exe), que identifica os drivers não assinados e os arquivos de sistema incompatíveis no computador. Os arquivos de sistema e de driver de dispositivo fornecidos com a família Windows Server possuem uma assinatura digital da Microsoft, que indica que são arquivos de sistema originais e inalterados ou que foram aprovados pela Microsoft para uso com o Windows.

  3. Se a mensagem de parada for causada por um problema de driver, você poderá usar o Gerenciador de Dispositivos para reverter a uma versão anterior do driver. Para obter mais informações, consulte o tópico sobre voltar a uma versão anterior de um driver no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51192). Talvez seja necessário desabilitar os drivers recém-instalados.

  4. Usando uma versão recente do software de proteção contra vírus, verifique se há vírus no computador. Se for encontrado um vírus, execute os procedimentos necessários para eliminá-lo do computador. Consulte a documentação do software de antivírus para obter essas informações.

  5. Para obter informações atualizadas sobre mensagens de parada, você pode pesquisar a Base de Dados de Conhecimento (KB) de suporte no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=46046). Ao digitar palavras-chave, use o número da mensagem de parada (por exemplo, stop 0x0000000A).

    Para obter mais informações sobre artigos, assistentes de solução de problemas e itens que você pode baixar, consulte o tópico sobre informações técnicas atualizadas no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51193).

  6. Se você conseguir iniciar o sistema operacional, verifique o Log do Sistema em Visualizar Eventos para verificar se há mensagens adicionais que possam ajudar a identificar o dispositivo ou driver que está causando o problema. Várias mensagens de parada produzem eventos específicos que podem ser procurados, como a ID de Evento 1001 (gerada por várias mensagens de parada) e a ID de Evento 6008 (normalmente causada por um desligamento inesperado ou um computador que não reinicia corretamente). Para exibir a descrição de um evento, clique nele duas vezes em Visualizar Eventos. Para obter mais informações sobre Visualizar Eventos, consulte o tópico sobre Visualizar Eventos no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51195).

    Para obter informações atualizadas sobre identificações do evento, você pode pesquisar a Base de Dados de Conhecimento (KB) de suporte no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=46046).

  7. Se você não conseguir iniciar o computador, tente iniciar com a opção Última Configuração Válida ou no Modo de Segurança e remova ou desabilite os drivers ou programas adicionados recentemente. Para obter informações sobre como iniciar o computador no Modo de Segurança, consulte o tópico sobre iniciar o computador no modo de segurança no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51196). Para obter mais informações sobre como iniciar o computador na última configuração válida, consulte o tópico sobre iniciar o computador usando a última configuração válida no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51197).

    Importante

    Quando você usa Última Configuração Válida, as alterações nas configurações do sistema efetuadas após a última inicialização bem-sucedida são perdidas.

  8. Remova os hardwares recém-instalados (RAM, adaptadores, discos rígidos, modems etc.).

  9. Verifique se você atualizou os drivers dos dispositivos de hardware. Verifique também se você possui o BIOS do sistema mais recente ou o firmware correto (para computadores com arquitetura baseada em Itanium). Os fabricantes de dispositivo ou hardware podem ajudá-lo na obtenção desses itens.

  10. Execute os diagnósticos do sistema fornecidos pelo fabricante do computador, especialmente a verificação de memória.

  11. Confirme se o seu hardware foi projetado para a família do Windows Server 2003, clicando no link apropriado no tópico sobre recursos de suporte no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51198).

  12. Se o Modo de Segurança e outras opções de inicialização não funcionarem, você poderá considerar a utilização do Console de Recuperação. Este método é recomendado somente se você for um usuário avançado que pode usar os comandos básicos para identificar e localizar os drivers e arquivos que estão com problemas. Além disso, você deve ser um administrador para usá-lo. Para obter mais informações, consulte o tópico sobre visão geral do Console de Recuperação no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51199).

Para obter mais informações, consulte:

  • Para informações sobre como obter o suporte ao produto, consulte o tópico sobre o suporte ao Windows Server 2003 no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=26478).

  • Para obter informações sobre como solucionar problemas de mensagens de parada específicas, consulte o site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51200).

  • Para obter artigos sobre mensagens de parada específicas, você pode pesquisar a Base de Dados de Conhecimento (KB) no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=46046).

  • Para obter informações sobre opções de suporte, consulte o tópico sobre recursos de suporte no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51198).

  • Para obter informações sobre como solucionar problemas sobre tecnologias ou componentes específicos (por exemplo, discos e sistemas de arquivos), consulte o tópico sobre a referência técnica do Windows Server 2003 no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=4546).

O computador não será iniciado

Os produtos da família Windows Server 2003 fornecem uma variedade de opções que você pode usar quando um sistema não iniciar:

  • Primeira opção. Tente reiniciar o computador usando o Modo de Segurança ou as opções de inicialização relacionadas, das quais uma delas é a Última Configuração Válida. Essas opções iniciam o sistema com os serviços mínimos necessários. As opções de inicialização são úteis para fornecer um acesso a ferramentas importantes do sistema, como o Gerenciador de Dispositivos (por exemplo, você poderia iniciar no Modo de Segurança e reverter um driver de dispositivo) ou o Backup (por exemplo, para restaurar um backup do Estado do Sistema). Para iniciar o computador usando uma dessas opções de inicialização, reinicie o computador e pressione F8 quando uma tela baseada em texto ou gráfica aparecer e desaparecer, mas antes de o logotipo do Windows aparecer. Em outras palavras, pressione F8 imediatamente após a postagem do sistema de entrada/saída básico (o BIOS POST). Pode ser que haja um aviso indicando quando pressionar F8.

    Para obter mais informações, consulte as opções de inicialização no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51175).

    Para obter instruções detalhadas, consulte o tópico sobre recuperar um sistema que não inicializa no site da Microsoft (http://go.microsoft.com/fwlink/?LinkId=51201).

  • Segunda opção. Uma opção a ser considerada se o Modo de Segurança não ajudar é o Console de Recuperação. Essa opção é recomendada somente para usuários avançados ou administradores. Você pode usar o Console de Recuperação iniciando o sistema a partir do CD de instalação. Em um computador baseado em x86 (32 bits), também é possível instalar o Console de Recuperação como uma opção de inicialização. O Console de Recuperação é uma interface de linha de comando na qual você pode executar tarefas, como iniciar e interromper serviços, bem como acessar o disco local (inclusive os discos formatados com NTFS).

Importante

Como o Console de Recuperação é bem avançado, é recomendável apenas para usuários avançados ou administradores.

Para iniciar o computador e usar o Console de Recuperação, insira o Disco 1 na unidade de CD e reinicie o computador. Se você for solicitado a pressionar uma tecla para iniciar o computador a partir do CD, pressione uma tecla. Quando a parte baseada em texto da instalação começar, siga as solicitações. Escolha a opção do Console de Recuperação, pressionando R e continue a seguir as instruções na tela. Ao acessar o prompt do sistema, digite help para obter uma lista de comandos ou help nome_do_comando para obter ajuda sobre um comando específico.

Não é possível fazer logon

  • Problema: Eu concluí a instalação do Disco 1 e agora não consigo fazer logon no computador usando os Serviços de Terminal.

    Causa: O recurso Serviços de Terminal fica desabilitado por padrão quando você instala o Windows Server 2003 no Disco 1. Portanto, após a instalação do Disco 1, você não poderá se conectar ao computador sem primeiro habilitar manualmente os Serviços de Terminal.

    Solução: No computador de destino, habilite manualmente os Serviços de Terminal. Para isso, clique com o botão direito do mouse em Meu Computador e, em seguida, clique em Propriedades. Na guia Remota, marque a caixa de seleção Permitir que usuários se conectem remotamente a este computador.

Problemas pós-instalação

Os itens a seguir são problemas e soluções específicos que você pode encontrar ao instalar este sistema operacional ou ao instalar um componente.

  • Problema: Durante a instalação de um componente do Windows Server 2003 R2, fui solicitado a inserir o Disco 2 do Windows Server 2003 R2 ou a especificar o local dos arquivos de instalação no meu disco rígido.

    Causa: Você receberá essa caixa de diálogo se o Windows Server 2003 tiver sido instalado a partir de um local diferente daquele em que o Windows Server 2003 R2 (Disco 1 e/ou Disco 2) tiver sido instalado. Por exemplo, se você instalou o Windows Server 2003 a partir de um recurso de rede compartilhado e, em seguida, instalou o Windows Server 2003 R2 usando os CDs do produto, receberá essa caixa de diálogo.

    Solução: Para evitar o recebimento dessa caixa de diálogo, instale o Windows Server 2003 e o Windows Server 2003 R2 a partir do mesmo local. Por exemplo, você pode instalar o sistema operacional usando os CDs do produto Windows Server 2003 R2 (Disco 1 e Disco 2) que você obteve da Microsoft. Ou se você estiver instalando de um compartilhamento de rede, copie todos os arquivos e todas as pastas do Disco 1 e Disco 2 para o seu recurso de rede compartilhado. Ao receber uma caixa de diálogo que pergunta se você deseja substituir o arquivo Autorun.inf, clique em Sim.

  • Problema: A minha instalação foi concluída com êxito, mas eu não fui solicitado a inserir o Disco 2 depois que a instalação do Disco 1 foi concluída.

    Causa: Isso pode acontecer se você inserir uma Chave do Produto diferente da que foi incluída nos discos do produto do Windows Server 2003 R2.

    Solução: Depois que a instalação do Disco 1 estiver concluída, insira o Disco 2 para instalar o Windows Server 2003 R2. Quando você for solicitado, digite a Chave do Produto que acompanha os dois discos do produto.

  • Problema: Estou com problemas para atualizar um componente para a nova versão que está incluída no Windows Server 2003 R2.

    Solução: Para obter instruções específicas sobre como atualizar um componente opcional, consulte a Ajuda do componente no site do Windows Server 2003 R2 TechCenter (http://go.microsoft.com/fwlink/?LinkId=45560). Os componentes opcionais que você pode atualizar são o Modo de Aplicativo do Active Directory (ADAM) e o Windows SharePoint Services.

  • Problema: Eu instalei o Windows Server 2003 R2, mas os novos componentes não estão instalados no meu computador.

    Causa: Quando você instala o Disco 2, os componentes opcionais do Windows Server 2003 R2 não são instalados.

    Solução: Depois que a instalação estiver concluída, será possível instalar os componentes opcionais usando Adicionar ou Remover Componentes do Windows, localizado no Painel de Controle. Você também tem a opção de adicionar ou atualizar funções de servidor usando Gerenciar o Servidor. Para obter mais informações sobre essas opções, consulte Instalando os componentes opcionais e funções do servidor.

    Observação

    O Console de Gerenciamento Microsoft (MMC) 3.0 é instalado automaticamente quando você instala o Windows Server 2003 R2.