Sobre este arquivo da Ajuda

Este arquivo da Ajuda contém informações que irão ajudá-lo a solucionar problemas relacionados aos erros mais comuns que talvez você encontre ao usar o Microsoft® Windows Media® Player 10. As mesmas informações são exibidas quando você clica no botão Mais Informações de uma mensagem de erro.

Na parte inferior de cada tópico está um link Ajuda na Web. Clicar nesse link exibe novas informações sobre o erro, caso alguma informação nova esteja disponível. Você deve estar conectado à Internet para exibir a Ajuda na Web.

Para exibir informações adicionais sobre um erro específico

  • Use a guia Pesquisar para digitar palavras-chave ou a identificação de uma mensagem de erro (por exemplo, C00D0BC2) e clique em Listar Tópicos.
© 2004 Microsoft Corporation. Todos os direitos reservados.


80004004: Ação solicitada cancelada

O Windows Media Player não pode executar a ação solicitada porque você optou por cancelá-la.

Por exemplo, se você estava tentando executar um arquivo protegido e esse arquivo solicitou o download de uma licença, talvez essa mensagem de erro seja exibida se você tiver cancelado o processo de aquisição da licença antes de sua conclusão.

Identificação do erro = 0x80004004, Identificação da condição = 0x00000000

Ajuda na Web


80040241: Não é possível executar a ação solicitada

O Windows Media Player não pode executar a ação solicitada. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • Você tentou executar um arquivo .dvr-ms (como um arquivo criado pelo Gravador de vídeo pessoal, ou PVR, no Windows XP Media Center Edition) e seu computador não está configurado para executar esse tipo de arquivo.

    Para resolver o problema, consulte o Centro de Download da Microsoft.

  • Você tentou executar um tipo de arquivo para o qual o Windows Media Player não oferece suporte. Para obter uma lista dos tipos de arquivo (formatos) para os quais o Windows Media Player dá suporte, consulte Tipos de arquivo com suporte.

Identificação do erro = 0x80040241, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


80040255: O Windows Media Player não dá suporte a este tipo de arquivo

O Windows Media Player pode não dar suporte ao arquivo que você está tentando executar. Para obter uma lista dos tipos de arquivo (formatos) para os quais o Windows Media Player dá suporte, consulte Tipos de arquivo com suporte.

Identificação do erro = 0x80040255, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


80041002: Não é possível localizar a licença deste arquivo

O Windows Media Player não pode localizar a licença deste arquivo. Talvez a licença tenha sido excluída ou tenha se tornado corrompida.

Se você tiver cópias de backup de suas licenças, poderá restaurá-las e tentar executar o arquivo novamente.

Se você não tiver cópias de backup de suas licenças, será necessário obter uma nova licença para o conteúdo. Se for necessária uma licença para uma faixa do CD que você copiou, copie-a do CD novamente. Se for necessária uma licença para um arquivo baixado da Internet, retorne ao site do qual ele foi obtido e baixe o arquivo novamente.

Para obter mais informações sobre como fazer backup e restaurar licenças, consulte a Ajuda do Windows Media Player.

Identificação do erro = 0x80041002, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


8007001F: Não é possível executar a ação solicitada

O Windows Media Player não pode executar a ação solicitada. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • Há um problema com o hardware do computador. Por exemplo, o disco rígido pode estar danificado, desconectado ou não formatado.

  • O arquivo que você tentou executar está sendo transmitido do mesmo computador em que o Windows Media Services está instalado. Para executar o arquivo, o Windows Media Player deve ser instalado em um computador diferente do Windows Media Services.

Identificação do erro = 0x8007001F, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


80070037: Não é possível localizar o arquivo

O Windows Media Player não pode localizar o arquivo. Se você digitou uma URL na caixa de diálogo Abrir URL, verifique se o nome do arquivo foi digitado corretamente e se o caminho para o arquivo está correto e tente novamente.

Se você clicou em um link em uma página da Web, ele pode não ser válido.

Identificação do erro = 0x80070037, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


800704C7: Ação solicitada cancelada

O Windows Media Player não pode executar a ação solicitada porque você optou por cancelá-la.

Por exemplo, se você estava tentando executar um arquivo protegido e esse arquivo solicitou o download de uma licença, talvez essa mensagem de erro seja exibida se você tiver cancelado o processo de aquisição da licença antes de sua conclusão.

Identificação do erro = 0x800704C7, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


800704CF: Não é possível localizar o arquivo

O Windows Media Player não pode localizar o arquivo. Se você digitou uma URL na caixa de diálogo Abrir URL, verifique se o nome do arquivo foi digitado corretamente e se o caminho para o arquivo está correto e tente novamente.

Se você clicou em um link em uma página da Web, ele pode não ser válido.

Identificação do erro = 0x800704CF, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


80070716: Não é possível exibir uma capa

O Windows Media Player encontrou um problema com a capa atual ou usada recentemente. Para resolver o problema:

  1. No modo de capa, clique com o botão direito do mouse em qualquer lugar do Player e clique em Alternar para Modo Completo.

  2. No modo completo, no menu Exibir, clique em Seletor de Capa e clique duas vezes em outra capa (como Clássica).

  3. No modo de capa, clique com o botão direito do mouse em qualquer lugar do Player e clique em Alternar para Modo Completo.

  4. No modo completo, no menu Exibir, clique em Seletor de Capa e clique duas vezes na capa usada quando ocorreu o erro.

Se o erro ocorrer novamente, a capa pode não ser compatível com esta versão do Player.

Identificação do erro = 0x80070716, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


800C000D: Não há suporte para o protocolo especificado

O Windows Media Player não dá suporte para o protocolo que você está usando para acessar o arquivo. Se você clicou em um link em uma página da Web e recebeu esta mensagem de erro, talvez o link não seja válido. Se você digitou um endereço na Internet e recebeu esta mensagem de erro, verifique se o Windows Media Player dá suporte para o protocolo que você está usando e tente novamente.

Segue uma lista de protocolos com suporte e a sintaxe correta:

  • mms://servidor/nome_do_arquivo (por exemplo, um arquivo com uma extensão .wma, .wmv, .asf ou .mp3)

  • http://servidor/nome_do_arquivo

  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (arquivo SAMI)

Se o Windows Media Player der suporte para o protocolo e ainda assim não for possível executar o conteúdo, verifique se o Player está configurado para usar todos os protocolos com suporte.

Para configurar protocolos

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Na área Protocolos de fluxo contínuo, marque as caixas de seleção de todos os protocolos.

Imagem de observação Observação

  • Os protocolos com suporte podem ser usados somente para transmitir arquivos de mídia digital. Não é possível usar o Windows Media Player como um navegador.

Identificação do erro = 0x800C000D, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


800C2EE2: O tempo limite da ação expirou

O Windows Media Player não pode se conectar a um servidor solicitado devido a um problema na rede. Essa mensagem de erro pode ser exibida devido aos seguintes motivos:

  • Você está tentando executar conteúdo protegido (por exemplo, música baixada de uma loja online como a Napster ou a MusicNow) e as configurações de sua conexão com a Internet estão impedindo que o Player baixe os componentes de segurança atualizados.

    Para resolver o problema, no Internet Explorer, no menu Ferramentas, clique em Opções da Internet, clique na guia Conexões, clique no botão Configurações da LAN e desmarque a caixa de seleção Detectar automaticamente as configurações. Na seção Servidor proxy, verifique se as configurações do servidor proxy estão corretas. Se você não souber quais devem ser as configurações do proxy, contate o administrador da rede ou o provedor de serviços de Internet.

  • O servidor não está disponível (por exemplo, o servidor está ocupado ou não está online). Tente novamente mais tarde.

Identificação do erro = 0x800C2EE2, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D000F: Não há mais conexões disponíveis no servidor

O Windows Media Player não pode se conectar com o servidor que possui o arquivo que você deseja executar porque o servidor não permite novas conexões. Tente executar o arquivo em outro momento.

Identificação do erro = 0xC00D000F, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D001F: Não é possível localizar o arquivo

O Windows Media Player não pode localizar o arquivo. Se você digitou uma URL na caixa de diálogo Abrir URL, verifique se o nome do arquivo foi digitado corretamente e se o caminho para o arquivo está correto e tente novamente.

Se você clicou em um link em uma página da Web, ele pode não ser válido.

Identificação do erro = 0xC00D001F, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D07F1: A rede pode não estar configurada para manipular uma conexão de transmissão ao vivo

Quando o Windows Media Player tenta se conectar a uma transmissão ao vivo e não recebe uma resposta em até 20 segundos, a tentativa de conexão é cancelada. Geralmente isso indica que:

  • A rede não está configurada para lidar com uma conexão multicast.

  • A transmissão ao vivo já foi encerrada.

Freqüentemente, as conexões dial-up, em particular, não dão suporte a transmissões ao vivo.

Identificação do erro = 0xC00D07F1, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D07F2: A rede pode não estar configurada para manipular uma conexão de transmissão ao vivo

Quando o Windows Media Player tenta se conectar a uma transmissão ao vivo e não recebe uma resposta em até 20 segundos, a tentativa de conexão é cancelada. Geralmente isso indica que:

  • A rede não está configurada para lidar com uma conexão multicast.

  • A transmissão ao vivo já foi encerrada.

Freqüentemente, as conexões dial-up, em particular, não dão suporte a transmissões ao vivo.

Identificação do erro = 0xC00D07F2, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D080D: O arquivo está corrompido

O Windows Media Player não pode abrir o arquivo porque ele está corrompido. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O arquivo foi modificado por outro programa de uma maneira sem suporte.

  • O arquivo foi baixado parcialmente e salvo em um estado incompleto.

  • O programa usado para criar o arquivo não o criou corretamente.

Identificação do erro = 0xC00D080D, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0BB8: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo. Essa mensagem de erro pode ser exibida devido ao seguinte motivo:

  • Você está tentando executar um arquivo MP3 que contém cabeçalhos ID3 compactados. O cabeçalho ID3 é uma parte do arquivo que armazena as informações sobre o álbum da música (por exemplo, o nome da música, o nome do artista, o nome do álbum e o gênero). Às vezes, essas informações são chamadas de "marca".

    Para corrigir o problema, faça uma cópia do arquivo e use um programa de edição de marcas ID3 que não seja da Microsoft para remover ou redefinir os cabeçalhos ID3 do arquivo. Depois de remover os cabeçalhos ID3, o Windows Media Player poderá executar o arquivo MP3.

    Tentar remover os cabeçalhos ID3 pode danificar o arquivo e tornar sua execução impossível. Por isso, sempre faça uma cópia do arquivo antes de editá-lo.

    Se esta solução não resolver o problema, o arquivo poderá estar corrompido.

Identificação do erro = 0xC00D0BB8, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0BBB: Não é possível executar a ação solicitada

O Windows Media Player não pode executar a ação solicitada. Se você recebeu essa mensagem depois de tentar executar um arquivo .dvr-ms (como um arquivo criado pelo Gravador de vídeo pessoal, ou PVR, no Windows XP Media Center Edition), seu computador pode não estar configurado para executar esse tipo de arquivo.

Para resolver o problema, consulte o Centro de Download da Microsoft.

Identificação do erro = 0xC00D0BBB, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0BC1: Não é possível executar a ação solicitada

O Windows Media Player não pode executar a ação solicitada. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • A licença associada ao arquivo não permite esta ação.

  • Você está tentando executar um arquivo .dvr-ms protegido. O PVR do Windows XP Media Center Edition, por exemplo, poderá criar esses arquivos se o provedor de conteúdo tiver designado o conteúdo como protegido. Um arquivo .dvr-ms protegido pode ser executado somente no computador no qual foi gravado.

Identificação do erro = 0xC00D0BC1, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0BC2: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque o codec de áudio necessário não está instalado no computador. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O Player não está configurado para baixar codecs automaticamente. Para configurar o Player para baixar codecs automaticamente, no menu Ferramentas, clique em Opções, clique na guia Player e marque a caixa de seleção Baixar codecs automaticamente.

  • O codec necessário não está disponível no servidor de codecs.

Identificação do erro = 0xC00D0BC2, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0BC8: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque o codec de vídeo necessário não está instalado no computador. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O Player não está configurado para baixar codecs automaticamente. Para configurar o Player para baixar codecs automaticamente, no menu Ferramentas, clique em Opções, clique na guia Player e marque a caixa de seleção Baixar codecs automaticamente.

  • O codec necessário não está disponível no servidor de codecs.

Identificação do erro = 0xC00D0BC8, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0BCE: Não é possível gravar arquivos no CD

O Windows Media Player não pode gravar (copiar) arquivos de 8 bits em um CD. É necessário convertê-los em arquivos de 16 bits e 44 kHz primeiro. Para isso, é possível usar o Gravador de Som da Microsoft. Para obter mais informações sobre como usar o Gravador de Som, consulte a Ajuda do Windows.

Identificação do erro = 0xC00D0BCE, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FA3: O Windows Media Player não dá suporte a este tipo de arquivo

O Windows Media Player pode não dar suporte ao arquivo que você está tentando executar. Para obter uma lista dos tipos de arquivo (formatos) para os quais o Windows Media Player dá suporte, consulte Tipos de arquivo com suporte.

Identificação do erro = 0xC00D0FA3, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FA4: Não é possível usar reprodução digital para executar o CD

O Windows Media Player não pôde usar a reprodução digital para executar o CD. O Player alternou automaticamente a configuração da unidade de CD para reprodução analógica. Para voltar para a reprodução digital de CD, use a guia Dispositivos.

Para alternar para a produção digital de CD

  1. No menu Ferramentas, clique em Opções e clique na guia Dispositivos.

  2. Clique duas vezes na unidade de CD e, na área Reprodução, clique em Digital.

Identificação do erro = 0xC00D0FA4, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FAA: Não é possível copiar arquivos do CD

O Windows Media Player não pode copiar a faixa do CD porque não há um codificador de MP3 compatível instalado no computador. Instale um codificador de MP3 compatível ou escolha um formato diferente para faixas copiadas de CDs (como WMA).

Para obter um codificador de MP3 (também conhecido como MP3 Creation Pack), consulte a página da Web de MP3 Creation Packs e decodificadores de DVD para Windows XP no site da Microsoft.

Para selecionar um formato para as faixas copiadas de CDs

  1. No menu Ferramentas, clique em Opções e clique na guia Copiar Música do CD.

  2. Na caixa Formato, clique no formato desejado.

Identificação do erro = 0xC00D0FAA, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FAB: Usando a correção de erros do CD

O Windows Media Player não pode executar o CD porque o disco está sujo ou danificado. O Player pode executar alguns CDs que contêm erros se a opção de correção de erros estiver ativada.

Para ativar a correção de erros

  1. No menu Ferramentas, clique em Opções.

  2. Clique na guia Dispositivos, clique na unidade de CD e em Propriedades.

  3. Na guia Áudio, na área Reprodução, marque a caixa de seleção Usar Correção de Erros.

Imagem de observação Observação

  • Ativar a correção de erros pode fazer com que o áudio do CD pule em alguns locais.

Identificação do erro = 0xC00D0FAB, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FB0: Os CDs de áudio não serão copiados corretamente

Conflito de configurações da unidade de CD. A configuração da unidade de CD no Windows Media Player está definida para cópia analógica (cópia do CD). A configuração da unidade de CD no Gerenciador de Dispositivos está definida para áudio digital de CD. Para usar a cópia analógica, as duas configurações devem ser definidas para usar analógica ou nenhum áudio será copiado.

Para alterar a configuração da unidade de CD para analógica no Gerenciador de Dispositivos

  1. Abra o Gerenciador de Dispositivos, clique com o botão direito do mouse na unidade de CD e clique em Propriedades.

  2. Clique na guia Propriedades.

  3. Desmarque a caixa de seleção Habilitar áudio digital de CD para este dispositivo de CD-ROM.

Imagem de observação Observação

  • Para obter mais informações sobre como usar o Gerenciador de Dispositivos, consulte a Ajuda do Windows.

Identificação do erro = 0xC00D0FB0, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FB2: Não é possível usar reprodução digital para executar o CD

O Windows Media Player não pôde usar a reprodução digital para executar o CD. O Player alternou automaticamente a configuração da unidade de CD para reprodução analógica. Para voltar para a reprodução digital de CD, use a guia Dispositivos.

Para alternar para a produção digital de CD

  1. No menu Ferramentas, clique em Opções e clique na guia Dispositivos.

  2. Clique duas vezes na unidade de CD e, na área Reprodução, clique em Digital.

Identificação do erro = 0xC00D0FB2, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FB3: Não é possível usar reprodução digital para executar o CD

O Windows Media Player não pôde usar a reprodução digital para executar o CD. O Player alternou automaticamente a configuração da unidade de CD para reprodução analógica. Para voltar para a reprodução digital de CD, use a guia Dispositivos.

Para alternar para a produção digital de CD

  1. No menu Ferramentas, clique em Opções e clique na guia Dispositivos.

  2. Clique duas vezes na unidade de CD e, na área Reprodução, clique em Digital.

Identificação do erro = 0xC00D0FB3, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FCD: Especificando o tamanho mínimo dos arquivos para a biblioteca

Quando o Windows Media Player pesquisa arquivos de mídia digital no computador para adicionar à biblioteca, arquivos muito pequenos são ignorados por padrão. Para garantir que esses arquivos sejam incluídos na pesquisa, você pode alterar os requisitos de tamanho mínimo para arquivos de áudio e vídeo.

Para alterar o tamanho mínimo dos arquivos adicionados à biblioteca

  1. No menu Ferramentas, clique em Opções e em Biblioteca.

  2. Em Arquivos de áudio número KB, digite o tamanho do menor arquivo de áudio que você deseja adicionar à biblioteca.

  3. Em Arquivos de vídeo número KB, digite o tamanho do menor arquivo de vídeo que você deseja adicionar à biblioteca.

Identificação do erro = 0xC00D0FCD, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FD6: Plug-in danificado ou incompatível

O Windows Media Player não foi fechado corretamente. Um plug-in danificado ou incompatível pode ter causado o problema. Como precaução, todos os plug-ins opcionais foram desabilitados.

Se você habilitar os plug-ins opcionais e o Player continuar a fechar inesperadamente, é recomendável identificar o plug-in danificado ou incompatível e removê-lo.

Para solucionar problemas de plug-ins (básico)

  1. No menu Ferramentas, aponte para Plug-ins e clique em cada plug-in que tiver uma marca de seleção ao lado de seu nome.

    Isso desabilita todos os plug-ins opcionais.

  2. No menu Ferramentas, aponte para Plug-ins e selecione um dos plug-ins.

    Isso habilita o plug-in.

  3. Execute o mesmo conteúdo que estava sendo executado quando o Player fechou inesperadamente.

  4. Execute um dos procedimentos a seguir:
    • Se o Player fechar inesperadamente, no menu Ferramentas, clique em Opções e clique na guia Plug-ins. Selecione o plug-in habilitado por último e clique em Remover.

    • Se o Player não fechar inesperadamente, habilite outro plug-in e repita as etapas 3 e 4 até identificar o plug-in danificado ou incompatível.

Se o procedimento anterior não solucionar o problema, o plug-in danificado ou incompatível pode ser um plug-in de processamento ou de processamento de sinal digital (DSP). Como esses plug-ins não podem ser completamente desabilitados, é necessário removê-los para fins de solução de problemas. Antes de remover um plug-in, verifique o local onde você poderá reinstalá-lo (adicioná-lo) posteriormente.

Para solucionar problemas de plug-ins de processamento e de DSP (avançado)

  1. No menu Ferramentas, clique em Opções e clique na guia Plug-ins.

  2. Em Categoria, clique em DSP de Vídeo, selecione cada um dos plug-ins que aparecem na lista DSP de Vídeo (o painel direito) e clique em Remover.

  3. Repita para as categorias DSP de Áudio, Outro DSP e Processador.

    Todos os plug-ins de DSP e de processador são removidos.

  4. Clique em Adicionar, selecione um plug-in de DSP ou de processador para instalar e clique em Abrir.

  5. No menu Ferramentas, aponte para Plug-ins e verifique se o plug-in adicionado está selecionado (ou seja, se tem uma marca de seleção ao lado de seu nome). Se não estiver selecionado, clique no plug-in para selecioná-lo.

    Como os plug-ins de processador estão sempre habilitados, eles não aparecem neste menu.

  6. Execute conteúdo que usa o plug-in adicionado.

    Para verificar se o conteúdo está usando o plug-in adicionado, na guia Plug-ins, em Categoria, clique no tipo de plug-in adicionado e na lista de plug-ins (o painel direito), verifique se (carregado) aparece após o nome do plug-in.

    Para plug-ins de DSP, no menu Ferramentas, também aponte para Plug-ins e verifique se o plug-in adicionado está selecionado.

    Se (carregado) não aparecer depois do nome do plug-in, execute outro conteúdo até que apareça.

  7. Execute um dos procedimentos a seguir:
    • Se o Player fechar inesperadamente, no menu Ferramentas, clique em Opções e clique na guia Plug-ins. Selecione o plug-in adicionado por último e clique em Remover.

    • Se o Player não fechar inesperadamente, adicione outro plug-in e repita as etapas de 4 a 6 até identificar o plug-in danificado ou incompatível.

Imagem de observação Observação

  • Para adicionar ou remover plug-ins, você deve estar conectado a um computador com uma conta de usuário que permita instalar programas (por exemplo, uma conta que seja membro dos grupos Administradores ou Usuários Avançados). Para obter mais informações sobre contas de usuário, consulte a Ajuda do Windows.

Identificação do erro = 0xC00D0FD6, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FD9: Não é possível encontrar o plug-in selecionado

Um plug-in é um componente que modifica a funcionalidade ou a aparência do Windows Media Player. Visualizações e efeitos de áudio, como a normalização, são exemplos de plug-ins. Vários plug-ins são incluídos no Player por padrão; contudo, é possível adicionar plug-ins opcionais criados pela Microsoft ou por outros.

Você recebeu esta mensagem porque o Player não pode localizar o plug-in selecionado. Isso pode ocorrer se o plug-in não foi adicionado ou removido do Player corretamente. O Player tentará remover o plug-in não encontrado do menu para que você não receba essa mensagem novamente. Se desejar usar este plug-in, será necessário instalá-lo (adicioná-lo) novamente.

Para obter informações sobre como adicionar um plug-in, consulte a Ajuda do Windows Media Player.

Identificação do erro = 0xC00D0FD9, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D0FDD: Não é possível executar a ação solicitada

O Windows Media Player não pode executar a ação solicitada. Essa mensagem de erro pode ser exibida devido ao seguinte motivo:

  • A hora e data do computador não estão definidas corretamente. Para obter informações sobre como alterar a hora e data do computador, consulte a Ajuda do Windows.

Identificação do erro = 0xC00D0FDD, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1057: Não é possível executar uma parte do arquivo

O Windows Media Player não pode executar uma parte do arquivo selecionado porque ele requer um codec que não pôde ser baixado para o computador ou para o qual o Windows Media Player não oferece suporte.

Por padrão, o Windows Media Player baixa codecs automaticamente quando são necessários para executar um arquivo. Você pode receber esta mensagem se o recurso para baixar codecs automaticamente tiver sido desativado.

Para habilitar o download automático de codecs

  1. No menu Ferramentas, clique em Opções.

  2. Na guia Player, na área Atualizações automáticas, marque a caixa de seleção Baixar codecs automaticamente, se já não estiver selecionada.

Depois de concluir este procedimento, tente executar o arquivo novamente. Se a parte do áudio ou vídeo do arquivo ainda não for encontrada ao executar o arquivo, ela pode requerer um codec para o qual o Windows Media Player não dá suporte.

Imagem de observação Observação

  • Para concluir este procedimento, você deverá estar conectado como um administrador ou como um membro do grupo Administradores.

Identificação do erro = 0xC00D1057, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D106A: Não é possível executar a lista de reprodução selecionada

Foi selecionada uma lista de reprodução (arquivo do Windows Media com uma extensão .asx) que pode exigir uma versão mais recente do Windows Media Player.

Verifique se há uma versão mais recente do Player disponível no Centro de Download do Windows Media no site da Microsoft e instale essa versão. Ou, no Player, no menu Ajuda, clique em Procurar por Atualizações do Player e siga as instruções na tela.

Identificação do erro = 0xC00D106A, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1074: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque a lista de reprodução associada do metarquivo do Windows Media não contém nenhum item.

Um metarquivo é um arquivo que contém informações sobre outros arquivos. Uma lista de reprodução do metarquivo do Windows Media, um arquivo com uma extensão .asx, .wax, .wmx ou .wvx, pode ser usada para instruir o Player a executar um grupo de arquivos de mídia digital em uma determinada ordem. Geralmente, os metarquivos são criados por um provedor de conteúdo, como uma estação de rádio da Internet.

Se você criou o metarquivo, verifique se ele contém algum item. Para obter informações sobre como criar metarquivos válidos do Windows Media, consulte o SDK (Software Development Kit) do Windows Media Player no site da Microsoft.

Identificação do erro = 0xC00D1074, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1076: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque a lista de reprodução associada do metarquivo do Windows Media contém muitas listas de reprodução aninhadas. Uma lista de reprodução aninhada contém outra lista de reprodução que, por sua vez, contém outra lista de reprodução e assim por diante.

Um metarquivo é um arquivo que contém informações sobre outros arquivos. Uma lista de reprodução do metarquivo do Windows Media, que pode ter uma extensão .asx, .wax, .wmx ou .wvx, pode ser usada para instruir o Player a executar um grupo de arquivos de mídia digital em uma determinada ordem. Geralmente, os metarquivos são criados por um provedor de conteúdo, como uma estação de rádio da Internet.

Se você criou o metarquivo, reduza o nível de aninhamento. Para obter informações sobre como criar metarquivos válidos do Windows Media, consulte o SDK (Software Development Kit) do Windows Media Player no site da Microsoft.

Identificação do erro = 0xC00D1076, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1090: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque a lista de reprodução associada do metarquivo do Windows Media não contém nenhum item ou porque a lista de reprodução não é válida por algum outro motivo.

Um metarquivo é um arquivo que contém informações sobre outros arquivos. Uma lista de reprodução do metarquivo do Windows Media, que pode ter uma extensão .asx, .wax, .wmx ou .wvx, pode ser usada para instruir o Player a executar um grupo de arquivos de mídia digital em uma determinada ordem. Geralmente, os metarquivos são criados por um provedor de conteúdo, como uma estação de rádio da Internet.

Se você criou o metarquivo, verifique se ele contém algum item. Para obter informações sobre como criar metarquivos válidos do Windows Media, consulte o SDK (Software Development Kit) do Windows Media Player no site da Microsoft.

Identificação do erro = 0xC00D1090, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D10B6: Não é possível executar itens da lista de reprodução

O Windows Media Player não pode executar alguns itens ou nenhum dos itens da lista de reprodução (arquivo do Windows Media com uma extensão .asx) porque ela está aninhada. Uma lista de reprodução aninhada contém outra lista de reprodução, que contém outra lista de reprodução e assim por diante. A última lista de reprodução (a mais aninhada) não contém nenhum item.

Se você criou a lista de reprodução, exclua a lista de reprodução mais aninhada ou adicione itens a ela e tente novamente.

Se você recebeu esta mensagem de erro depois de clicar em um link em uma página da Web, ele pode não ser válido.

Identificação do erro = 0xC00D10B6, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D10BA: Não é possível localizar o arquivo

O Windows Media Player não pode localizar o arquivo. Geralmente, essa mensagem de erro indica que o link de um item na biblioteca para seu arquivo de mídia digital associado foi desfeito. Os itens na biblioteca são links para arquivos de mídia digital armazenados no computador, em uma unidade de rede, em uma placa de armazenamento removível, em um servidor da Internet ou em outro local. Os links podem ser desfeitos devido a um dos seguintes motivos:

  • Um link para um arquivo temporário do cache da Internet (por exemplo, um arquivo da pasta Arquivos Temporários da Internet) foi adicionado à biblioteca e esse arquivo foi posteriormente excluído.

  • Um link para um arquivo de mídia digital foi adicionado à biblioteca e o arquivo foi posteriormente excluído.

Para reparar um link

Execute um dos procedimentos a seguir:

  • Se você excluiu ou moveu o arquivo, recoloque-o em seu local original.

  • Se você moveu o arquivo, clique com o botão direito do mouse no item da biblioteca, clique em Detalhes do Erro e digite o novo local do arquivo.

Para excluir um link

Execute um dos procedimentos a seguir:

  • Clique com o botão direito do mouse no item da biblioteca, clique em Detalhes do Erro e marque a caixa de seleção Remover arquivo da biblioteca.

  • Clique com o botão direito do mouse no item da biblioteca e clique em Excluir.

Identificação do erro = 0xC00D10BA, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D10CD: Não é possível executar o CD

O Windows Media Player não pode executar o CD. Essa mensagem de erro pode ser exibida devido aos seguintes motivos:

  • O disco está sujo. Limpe o disco e tente novamente.

  • O disco está danificado.

Identificação do erro = 0xC00D10CD, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D10D1: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque um codec necessário não está instalado no computador. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O Player não está configurado para baixar codecs automaticamente. Para configurar o Player para baixar codecs automaticamente, no menu Ferramentas, clique em Opções, clique na guia Player e marque a caixa de seleção Baixar codecs automaticamente.

    Observe que, para concluir este procedimento, você deverá estar conectado como um administrador ou como um membro do grupo Administradores.

  • O codec necessário não está disponível no servidor de codecs.

Identificação do erro = 0xC00D10D1, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1163: Problema com a proteção de direitos autorais digitais

Há uma solução de problemas disponível para ajudá-lo a resolver este problema. Para solucionar o problema, consulte a opção "Recebo uma mensagem sobre proteção contra cópia digital" na Solução de problemas do DVD na Ajuda do Windows.

Imagem de observação Observação

  • Para executar DVDs, você deve ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalado no computador. Caso você não tenha um decodificador de DVD compatível instalado, os comandos, as opções e os controles relacionados ao DVD não serão exibidos no Player e não será possível executar DVDs. Por padrão, o Windows não possui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a página da Web de suporte a DVDs no Windows XP no site da Microsoft.

Identificação do erro = 0xC00D1163, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1167: Problema com a proteção de direitos autorais

O Windows Media Player não pode executar este DVD porque ocorreu um problema ao configurar a proteção de direitos autorais. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O software do decodificador de DVD precisa ser configurado. Se houver outro programa de DVD player instalado no computador, execute o DVD usando esse programa e tente executar o DVD no Windows Media Player novamente.

  • Houve um problema na configuração da placa de vídeo. Reinicie o computador e tente novamente.

Há uma solução de problemas disponível para ajudá-lo a resolver este problema. Para solucionar o problema, consulte a Solução de problemas do DVD na Ajuda do Windows.

Imagem de observação Observação

  • Para executar DVDs, você deve ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalado no computador. Caso você não tenha um decodificador de DVD compatível instalado, os comandos, as opções e os controles relacionados ao DVD não serão exibidos no Player e não será possível executar DVDs. Por padrão, o Windows não possui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a página da Web de suporte a DVDs no Windows XP no site da Microsoft.

Identificação do erro = 0xC00D1167, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1168: A região do sistema não coincide com a região do decodificador

Há uma solução de problemas disponível para ajudá-lo a resolver este problema. Para solucionar o problema, consulte a Solução de problemas do DVD na Ajuda do Windows.

Imagem de observação Observação

  • Para executar DVDs, você deve ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalado no computador. Caso você não tenha um decodificador de DVD compatível instalado, os comandos, as opções e os controles relacionados ao DVD não serão exibidos no Player e não será possível executar DVDs. Por padrão, o Windows não possui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a página da Web de suporte a DVDs no Windows XP no site da Microsoft.

Identificação do erro = 0xC00D1168, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D116A: Não é possível executar o vídeo de DVD

Há uma solução de problemas disponível para ajudá-lo a resolver este problema. Para solucionar o problema, consulte a Solução de problemas do DVD na Ajuda do Windows.

Imagem de observação Observação

  • Para executar DVDs, você deve ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalado no computador. Caso você não tenha um decodificador de DVD compatível instalado, os comandos, as opções e os controles relacionados ao DVD não serão exibidos no Player e não será possível executar DVDs. Por padrão, o Windows não possui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a página da Web de suporte a DVDs no Windows XP no site da Microsoft.

Identificação do erro = 0xC00D116A, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D116B: Não é possível executar o áudio de DVD

Há uma solução de problemas disponível para ajudá-lo a resolver este problema. Para solucionar o problema, consulte a Solução de problemas do DVD na Ajuda do Windows.

Imagem de observação Observação

  • Para executar DVDs, você deve ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalado no computador. Caso você não tenha um decodificador de DVD compatível instalado, os comandos, as opções e os controles relacionados ao DVD não serão exibidos no Player e não será possível executar DVDs. Por padrão, o Windows não possui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a página da Web de suporte a DVDs no Windows XP no site da Microsoft.

Identificação do erro = 0xC00D116B, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D116E: Não é possível executar esta parte do DVD

A cena que você está tentando exibir tem uma classificação de controle de restrição para menores maior do que a classificação que você está autorizado a ver. Para exibir esta cena, peça ao administrador do computador que modifique as configurações de controle de restrição para menores para o DVD.

Para obter mais informações sobre controle de restrição para menores para o DVD, consulte a Ajuda do Windows Media Player.

Imagem de observação Observação

  • Para executar DVDs, você deve ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalado no computador. Caso você não tenha um decodificador de DVD compatível instalado, os comandos, as opções e os controles relacionados ao DVD não serão exibidos no Player e não será possível executar DVDs. Por padrão, o Windows não possui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a página da Web de suporte a DVDs no Windows XP no site da Microsoft.

Identificação do erro = 0xC00D116E, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1171: Não é possível executar o vídeo de DVD

Há uma solução de problemas disponível para ajudá-lo a resolver este problema. Para solucionar o problema, consulte a opção "Recebo uma mensagem sobre minhas configurações de resolução de tela e qualidade de cor" na Solução de problemas do DVD na Ajuda do Windows.

Imagem de observação Observação

  • Para executar DVDs, você deve ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalado no computador. Caso você não tenha um decodificador de DVD compatível instalado, os comandos, as opções e os controles relacionados ao DVD não serão exibidos no Player e não será possível executar DVDs. Por padrão, o Windows não possui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a página da Web de suporte a DVDs no Windows XP no site da Microsoft.

Identificação do erro = 0xC00D1171, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1176: Não é possível encontrar um gravador de CD

O Windows Media Player não pode gravar (copiar) os arquivos porque um gravador de CD não pode ser localizado ou porque o Windows pode não reconhecê-lo. Verifique a conexão entre o computador e o gravador. Se o gravador estiver conectado corretamente, use o Assistente para Adicionar Hardware no Painel de Controle para instalar o arquivo de driver correto e tente gravar os arquivos novamente.

Para obter mais informações sobre o Assistente para Adicionar Hardware, consulte a Ajuda do Windows.

Identificação do erro = 0xC00D1176, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1178: O Windows Media Player talvez não ofereça suporte a este tipo de arquivo em dispositivos portáteis

O Windows Media Player talvez não ofereça suporte ao arquivo que você está tentando sincronizar (copiar) ou executar no dispositivo portátil. A tabela a seguir lista os tipos de arquivo para os quais o Windows Media Player oferece suporte na maioria dos dispositivos portáteis.

Tipo de arquivo (formato) | Extensão do nome do arquivo
Windows Media | .asf, .wma e .wmv
MPEG (Moving Picture Experts Group) | .mp3

Identificação do erro = 0xC00D1178, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D117A: O Windows Media Player encontrou um problema no dispositivo portátil

Um dos seguintes problemas pode ter ocorrido no dispositivo portátil:

  • A placa de armazenamento do dispositivo portátil está cheia. Libere espaço na placa de armazenamento e tente sincronizar (copiar) os arquivos novamente.

  • O dispositivo portátil não está ligado. Ligue o dispositivo e tente sincronizar os arquivos novamente.

  • Uma lista de reprodução ou pasta não pode ser criada no dispositivo portátil porque ele não dá suporte a essa função.

Identificação do erro = 0xC00D117A, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1194: Não é possível abrir a URL especificada

O Windows Media Player não pode abrir o arquivo especificado porque o Player não está configurado para usar o protocolo especificado na URL. O Windows Media Player dá suporte aos seguintes protocolos: multicast, UDP, TCP e HTTP. Verifique se o Windows Media Player está configurado para usar todos esses protocolos.

Para configurar protocolos

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Na área Protocolos de fluxo contínuo, marque as caixas de seleção de todos os protocolos.

Depois que todos os protocolos estiverem habilitados, tente executar o arquivo novamente. Se ainda não for possível executar o arquivo, o Windows Media Player não dá suporte ao protocolo.

Identificação do erro = 0xC00D1194, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1196: Nome de usuário ou senha incorreta

O nome de usuário ou a senha podem estar incorretos. Para acessar um arquivo localizado em uma rede segura, é necessário fornecer um nome de usuário e uma senha para o domínio da rede. Verifique se o nome de usuário e a senha que você está usando foram digitados corretamente e se são reconhecidos pelo domínio da rede. Não é suficiente fornecer um nome de usuário e uma senha para uma conta do sistema local, que fornece acesso ao computador, mas não à rede.

Identificação do erro = 0xC00D1196, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1197: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O computador não está conectado à rede local ou à Internet. Conecte-o à rede ou à Internet e tente novamente.

  • O caminho para o arquivo não é válido. Se você digitou uma URL na caixa de diálogo Abrir URL, verifique se o nome do arquivo foi digitado corretamente e se o caminho para o arquivo está correto e tente novamente. Se você clicou em um link em uma página da Web, ele pode não ser válido.

  • O servidor não está disponível (por exemplo, o servidor está ocupado ou não está online). Tente novamente mais tarde.

  • Alguns protocolos de rede do Player não estão habilitados. Habilite todos os protocolos de rede e tente novamente.

  • As configurações do servidor proxy para o Player não estão definidas corretamente. Verifique se as configurações de proxy estão corretas e tente novamente.

Para habilitar todos os protocolos de rede

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Na área Protocolos de fluxo contínuo, marque as caixas de seleção de todos os protocolos.

Para verificar as configurações do servidor proxy

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Verifique as configurações na área Configurações do proxy de fluxo contínuo.

Imagem de observação Observação

  • Se você não souber quais devem ser as configurações do servidor proxy, na guia Rede, selecione um protocolo, clique em Configurar e selecione Autodetectar configurações de proxy ou Usar configurações do proxy do navegador da Web (disponível apenas para o protocolo HTTP).

Identificação do erro = 0xC00D1197, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1198: Não é possível se conectar ao servidor

O Windows Media Player não pode se conectar ao servidor que hospeda o conteúdo que você deseja executar. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O nome do servidor que hospeda o conteúdo não é válido. Se você digitou uma URL na caixa de diálogo Abrir URL, verifique se o nome do arquivo foi digitado corretamente e se o caminho para o arquivo está correto e tente novamente. Se você clicou em um link em uma página da Web, ele pode não ser válido.

  • O servidor não está disponível (por exemplo, o servidor está ocupado ou não está online). Tente novamente mais tarde.

  • As configurações do servidor proxy para o Windows Media Player não estão definidas corretamente. Verifique se as configurações do servidor proxy estão corretas.

Para verificar as configurações do servidor proxy

  • No menu Ferramentas, clique em Opções, clique na guia Rede e verifique as configurações na área Configurações do proxy de fluxo contínuo.

Imagem de observação Observação

  • Se você não souber quais devem ser as configurações do servidor proxy, na guia Rede, selecione um protocolo, clique em Configurar e selecione Autodetectar configurações de proxy ou Usar configurações do proxy do navegador da Web (disponível apenas para o protocolo HTTP).

Identificação do erro = 0xC00D1198, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D1199: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O Player não dá suporte para o tipo de arquivo. Para obter uma lista dos tipos de arquivo (formatos) para os quais o Windows Media Player dá suporte, consulte Tipos de arquivo com suporte.

  • O Player dá suporte para o tipo de arquivo, mas o arquivo foi compactado usando um codec para o qual o Player não dá suporte.

  • Há suporte para o tipo de arquivo, mas você está tentando executá-lo de um modo para o qual o Player não dá suporte. Por exemplo, você pode ter tentado arrastar um arquivo de DVD com uma extensão .vob de um DVD para o ícone do Windows Media Player. Ou pode ter tentado abrir um arquivo .vob clicando em Abrir no menu Arquivo.

  • Você está tentando executar uma parte de um arquivo com diversas partes. Use um programa de leitura de notícias ou outro programa para combinar os arquivos e tente novamente.

Identificação do erro = 0xC00D1199, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D119A: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • Um codec necessário não está instalado no computador. Um codec é um software usado pelo Player para descompactar um arquivo antes de executá-lo.

    Geralmente, o Player baixa e instala automaticamente os codecs exigidos conforme necessário. Entretanto, não foi possível baixar e instalar o codec necessário para este arquivo, provavelmente porque não há um codec disponível para o conteúdo que você deseja executar ou porque as configurações de segurança da Internet do navegador estão muito altas e não permitem o download do codec.

    Tente ajustar as configurações de segurança da Internet para permitir o download de codecs para o computador.

  • O Windows Media Player pode não dar suporte ao arquivo que você está tentando executar. Para obter uma lista dos tipos de arquivo (formatos) para os quais o Windows Media Player dá suporte, consulte Tipos de arquivo com suporte.

Para permitir que codecs sejam baixados para o computador

  1. No Painel de Controle, clique em Opções da Internet.

  2. Clique na guia Segurança e em Internet.

  3. Na área Nível de segurança desta zona, clique em Nível Padrão.

    O nível de segurança é definido como Médio.

Para obter mais informações sobre a configuração de níveis de segurança da Internet, consulte a Ajuda do Windows.

Imagem de observação Observações

  • Não é necessário que o Microsoft Internet Explorer esteja definido como navegador padrão para baixar codecs ou para que o Windows Media Player funcione corretamente.
  • Para concluir este procedimento, você deverá estar conectado como um administrador ou como um membro do grupo Administradores.
  • Se não for possível executar o arquivo depois de concluir este procedimento, reinicie o computador e tente executar o arquivo novamente.

Identificação do erro = 0xC00D119A, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D119C: Não é possível excluir a lista de reprodução

O Windows Media Player pode excluir arquivos de mídia digital na pasta de uma lista de reprodução, mas não pode excluir outros tipos de arquivo. O Windows Media Player não exibe arquivos de mídia não digital na pasta de uma lista de reprodução.

Se arquivos de mídia não digital forem armazenados na pasta de uma lista de reprodução, não será possível excluir essa lista de reprodução. Use Meu Computador para localizar a pasta em que a lista de reprodução que você deseja excluir está armazenada e exclua ou mova dela os arquivos de mídia não digital. Depois de remover os arquivos de mídia não digital da pasta da lista de reprodução, será possível excluir a lista de reprodução.

É recomendável armazenar somente arquivos de mídia digital em pastas de lista de reprodução para evitar esse problema.

Identificação do erro = 0xC00D119C, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D119D: Não é possível executar este arquivo

O Windows Media Player não pode executar este arquivo porque a lista de reprodução associada do metarquivo do Windows Media não é válida.

Um metarquivo é um arquivo que contém informações sobre outros arquivos. Uma lista de reprodução do metarquivo do Windows Media, um arquivo com uma extensão .asx, .wax, .wmx ou .wvx, pode ser usada para instruir o Player a executar um grupo de arquivos de mídia digital em uma determinada ordem. Geralmente, os metarquivos são criados por um provedor de conteúdo, como uma estação de rádio da Internet.

Se você criou o metarquivo, verifique se ele contém algum item. Para obter informações sobre como criar metarquivos válidos do Windows Media, consulte o SDK (Software Development Kit) do Windows Media Player no site da Microsoft.

Identificação do erro = 0xC00D119D, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D119F: Não é possível gravar arquivos no CD

O Windows Media Player não pode gravar (copiar) os arquivos selecionados no CD. Para solucionar o problema, execute um ou mais dos seguintes procedimentos e tente novamente:

  • Verifique se o gravador de CD está conectado corretamente.

  • Limpe o disco e verifique se não está danificado.

  • Tente uma marca diferente de discos vazios.

  • Se no momento houver outro programa gravando arquivos no CD, aguarde até que o processo seja concluído.

  • Encerre outros programas que possam estar usando o gravador de CD.

  • Reinicie o Windows Media Player.

  • Reinicie o computador.

  • Selecione uma velocidade de gravação mais baixa para o gravador de CD.

  • Use a ferramenta de verificação de erros do Windows para procurar erros do sistema de arquivos e setores defeituosos no disco rígido. Para obter mais informações sobre a ferramenta de verificação de erros, consulte a Ajuda do Windows.

Para selecionar uma velocidade de gravação mais baixa

  1. No menu Ferramentas, clique em Opções e clique na guia Dispositivos.

  2. Em Dispositivos, clique duas vezes no gravador de CD e clique na guia Gravação.

  3. Na lista de velocidades de gravação, selecione uma velocidade mais baixa.

Se o problema persistir, o gravador pode não estar funcionando corretamente. Para obter informações sobre solução de problemas, consulte a documentação fornecida com o gravador.

Identificação do erro = 0xC00D119F, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11A9: Não é possível gravar ou sincronizar o arquivo

O Windows Media Player não pode gravar ou sincronizar (copiar) o arquivo porque a licença ou o dispositivo não permite essa ação.

Arquivos protegidos (também conhecidos como arquivos licenciados) são arquivos de mídia digital que são protegidos por uma licença para impedir a distribuição e reprodução não autorizada. A licença pode especificar como o arquivo pode ser usado, por exemplo, uma licença pode especificar se você pode gravar o arquivo em um CD ou sincronizá-lo com um dispositivo portátil. Os termos da licença são especificados pela pessoa ou empresa que forneceu o arquivo.

Identificação do erro = 0xC00D11A9, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11AB: Não é possível gravar arquivos no CD

O Windows Media Player não pode gravar (copiar) os arquivos selecionados no CD. Para solucionar o problema, execute um ou mais dos seguintes procedimentos:

  • Limpe o disco e verifique se não está danificado.

  • Selecione uma velocidade de gravação mais baixa para o gravador de CD.

  • Tente uma marca diferente de discos vazios.

  • Encerre outros programas.

Para selecionar uma velocidade de gravação mais baixa

  1. No menu Ferramentas, clique em Opções e clique na guia Dispositivos.

  2. Em Dispositivos, clique duas vezes no nome do gravador de CD e clique na guia Gravação.

  3. Na lista de velocidades de gravação, selecione uma velocidade mais baixa.

Identificação do erro = 0xC00D11AB, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11AE: Não é possível gravar arquivos no CD

O Windows Media Player não pode gravar (copiar) os arquivos selecionados no CD. Para solucionar o problema, execute um ou mais dos seguintes procedimentos e tente novamente:

  • Limpe o disco e verifique se não está danificado.

  • Verifique se o gravador de CD está conectado corretamente.

  • Encerre outros programas que possam estar usando o gravador.

Se o problema persistir, o gravador pode não estar funcionando corretamente. Para obter informações sobre solução de problemas, consulte a documentação fornecida com o gravador.

Identificação do erro = 0xC00D11AE, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11B0: Não é possível executar a ação solicitada

O Windows Media Player não pode executar a ação solicitada. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O servidor não está disponível (por exemplo, o servidor está ocupado ou não está online). Tente novamente mais tarde.

  • Não há recursos suficientes no computador, como memória livre suficiente ou um processador suficientemente rápido. Encerre outros programas e tente novamente. Se o problema persistir, poderá ser necessário atualizar o computador.

Identificação do erro = 0xC00D11B0, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11B3: Erro de rede encontrado

O Windows Media Player não pode executar o arquivo porque foi encontrado um erro de rede. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O servidor não está disponível (por exemplo, o servidor está ocupado ou não está online). Tente novamente mais tarde.

  • Você não está conectado à rede local ou à Internet. Conecte-o à rede ou à Internet e tente novamente.

  • As configurações do servidor proxy para o Player não estão definidas corretamente. Verifique se as configurações de proxy estão corretas e tente novamente.

Para verificar as configurações do servidor proxy

  • No menu Ferramentas, clique em Opções, clique na guia Rede e verifique as configurações na área Configurações do proxy de fluxo contínuo.

Imagem de observação Observações

  • Se você não souber quais devem ser as configurações do servidor proxy, na guia Rede, selecione um protocolo, clique em Configurar e selecione Autodetectar configurações de proxy ou Usar configurações do proxy do navegador da Web (disponível apenas para o protocolo HTTP).
  • Se você estiver conectado à Internet através de uma conexão dial-up, poderá não ser possível escolher o servidor proxy. Para obter mais informações, consulte o provedor de serviços de Internet ou o administrador da rede.

Identificação do erro = 0xC00D11B3, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11B6: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo. Um firewall de rede pode estar impedindo o Player de abrir o arquivo usando o protocolo de transporte UDP. Para executar este arquivo, tente abri-lo sem especificar o UDP.

Quando você digita uma URL na caixa de diálogo Abrir URL e o caminho começa com "mmsu:" ou "rtspu:", você está instruindo o Player a abrir o arquivo usando o protocolo de transporte UDP. Tente digitar o caminho usando um protocolo de transporte diferente (por exemplo, "mms:" ou "http:").

Se não for possível usar um protocolo de transporte diferente para abrir o arquivo, poderá ser necessário desligar o firewall para executá-lo. Para obter informações sobre como desligar o Firewall do Windows (também conhecido como Firewall de conexão com a Internet em versões anteriores do Windows), consulte a Ajuda do Windows.

Identificação do erro = 0xC00D11B6, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11BA: Não é possível executar o arquivo

Não é possível executar o arquivo porque há um problema com seu dispositivo de som, como uma placa de som ou controlador de som. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O dispositivo de som está sendo usado por outro programa. Encerre outros programas que podem estar usando o dispositivo de som e tente executar o arquivo novamente.

  • O dispositivo de som requer um driver atualizado. Para determinar se há um driver atualizado disponível, consulte a página da Web do Windows Update no site da Microsoft ou consulte o site do fabricante do dispositivo de som.

  • O dispositivo de som selecionado não dá suporte para o Caminho de Áudio Seguro. Se houver vários dispositivos de som instalados no computador, tente usar outro.

  • O dispositivo de som não está funcionando corretamente. Para solucionar o problema, consulte a Solução de problemas de som na Ajuda do Windows ou consulte a documentação do dispositivo de som.

  • Não há um dispositivo de som instalado no computador. Instale um dispositivo de som e tente executar o arquivo novamente.

Para usar um dispositivo de som diferente

  1. No menu Ferramentas, clique em Opções e clique na guia Dispositivos.

  2. Clique duas vezes em Alto-falantes e, em Dispositivo de áudio a ser usado, clique em um dispositivo diferente.

Identificação do erro = 0xC00D11BA, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11BB: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque o Player ou o servidor não dá suporte para o protocolo especificado.

Se você encontrou este erro ao clicar em um link em uma página da Web, ele pode não ser válido.

Se você encontrou este erro ao digitar uma URL na caixa de diálogo Abrir URL, tente abrir o arquivo usando um protocolo de transporte diferente (por exemplo, "http:" ou "rtsp:").

Segue uma lista de protocolos para os quais o Player dá suporte e a sintaxe correta:

  • mms://servidor/nome_do_arquivo (por exemplo, um arquivo com uma extensão .wma, .wmv, .asf ou .mp3)

  • http://servidor/nome_do_arquivo

  • rtsp://servidor/nome_do_arquivo

  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (arquivo SAMI)

Se o Windows Media Player der suporte para o protocolo e ainda assim não for possível executar o conteúdo, verifique se o Player está configurado para usar todos os protocolos com suporte.

Para configurar protocolos

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Na área Protocolos de fluxo contínuo, marque as caixas de seleção de todos os protocolos.

Imagem de observação Observação

  • Os protocolos com suporte podem ser usados somente para transmitir arquivos de mídia digital. Não é possível usar o Windows Media Player como um navegador.

Identificação do erro = 0xC00D11BB, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11BD: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque não há suporte para o protocolo especificado.

Se você encontrou este erro ao digitar uma URL na caixa de diálogo Abrir URL, tente usar um protocolo de transporte diferente (por exemplo, "mms:") para abrir o arquivo.

Se você encontrou este erro ao clicar em um link em uma página da Web, ele pode não ser válido.

Identificação do erro = 0xC00D11BD, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11BE: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque não há protocolos de fluxo contínuo selecionados para o Player usar. Selecione um ou mais protocolos e tente novamente.

Para selecionar um protocolo de fluxo contínuo

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Na área Protocolos de fluxo contínuo, marque as caixas de seleção de um ou mais protocolos.

Identificação do erro = 0xC00D11BE, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11BF: Não é possível alternar para o modo de tela inteira

O Windows Media Player não pode alternar para o modo de tela inteira. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • As configurações de vídeo do Windows não estão definidas para dar suporte para o modo de tela inteira. No item Vídeo do Painel de Controle, tente definir a Aceleração de hardware como Total. Para obter mais informações sobre configurações de vídeo, consulte a Ajuda do Windows.

  • A versão mais recente do Microsoft DirectX não está instalada. Para instalar a versão mais recente do DirectX, consulte a página da Web de downloads do Microsoft DirectX ou a página da Web do Windows Update no site da Microsoft.

  • O dispositivo de vídeo pode exigir um driver atualizado. Para determinar se há um driver atualizado disponível, consulte a página da Web do Windows Update no site da Microsoft ou consulte o site do fabricante do dispositivo de vídeo.

Identificação do erro = 0xC00D11BF, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11C0: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque ocorreu um problema de rede. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O computador não está conectado à rede local ou à Internet. Conecte-o à rede ou à Internet e tente novamente.

  • O caminho para o arquivo não é válido. Se você digitou uma URL na caixa de diálogo Abrir URL, verifique se o nome do arquivo foi digitado corretamente e se o caminho para o arquivo está correto e tente novamente. Se você clicou em um link em uma página da Web, ele pode não ser válido.

  • O servidor não está disponível (por exemplo, o servidor está ocupado ou não está online). Tente novamente mais tarde.

  • Alguns protocolos de rede do Player não estão habilitados. Habilite todos os protocolos de rede e tente novamente.

  • As configurações do servidor proxy para o Player não estão definidas corretamente. Verifique se as configurações de proxy estão corretas e tente novamente.

Para habilitar todos os protocolos de rede

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Na área Protocolos de fluxo contínuo, marque as caixas de seleção de todos os protocolos.

Para verificar as configurações do servidor proxy

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Verifique as configurações na área Configurações do proxy de fluxo contínuo.

Imagem de observação Observações

  • Se você não souber quais devem ser as configurações do servidor proxy, na guia Rede, selecione um protocolo, clique em Configurar e selecione Autodetectar configurações de proxy ou Usar configurações do proxy do navegador da Web (disponível apenas para o protocolo HTTP).
  • Se você estiver conectado à Internet através de uma conexão dial-up, poderá não ser possível escolher o servidor proxy. Para obter mais informações, consulte o provedor de serviços de Internet ou o administrador da rede.

Identificação do erro = 0xC00D11C0, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11C4: Não é possível encontrar o servidor proxy

O Windows Media Player não pode executar o arquivo porque o servidor proxy da rede não pode ser localizado. As configurações do servidor proxy para o Player podem não estar definidas corretamente, ou o servidor pode estar temporariamente indisponível. Verifique se as configurações de proxy estão corretas e tente novamente mais tarde.

Para verificar as configurações do servidor proxy

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Verifique as configurações na área Configurações do proxy de fluxo contínuo.

Imagem de observação Observação

  • Se você não souber quais devem ser as configurações do servidor proxy, na guia Rede, selecione um protocolo, clique em Configurar e selecione Autodetectar configurações de proxy ou Usar configurações do proxy do navegador da Web (disponível apenas para o protocolo HTTP).

Identificação do erro = 0xC00D11C4, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11C7: Não é possível executar, gravar ou sincronizar o arquivo

O Windows Media Player não pode executar, gravar ou sincronizar o arquivo porque um codec necessário não está instalado no computador. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • Você está tentando gravar (copiar) o arquivo em um CD, mas o arquivo nunca foi executado em seu computador. Execute o arquivo e o Player deverá tentar baixar o codec necessário automaticamente.

  • O Player não está configurado para baixar codecs automaticamente. Para configurar o Player para baixar codecs automaticamente, no menu Ferramentas, clique em Opções, clique na guia Player e marque a caixa de seleção Baixar codecs automaticamente.

    Observe que, para concluir este procedimento, você deverá estar conectado como um administrador ou como um membro do grupo Administradores.

  • O codec necessário não está disponível no servidor de codecs.

Identificação do erro = 0xC00D11C7, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11C9: Não é possível gravar arquivos no CD

O Windows Media Player não pode gravar (copiar) os arquivos no CD. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • O gravador de CD está ocupado. Aguarde a unidade concluir a tarefa atual e tente novamente.

  • O gravador não é compatível com sua versão do Windows. Verifique se o gravador está conectado corretamente e se você instalou os drivers mais recentes do dispositivo, e tente novamente.

    Para verificar se a unidade é compatível e para baixar os drivers mais recentes do dispositivo, consulte o Catálogo do Windows no site da Microsoft.

Identificação do erro = 0xC00D11C9, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11CB: Erro de rede encontrado

O Windows Media Player encontrou um erro de rede. Reinicie o Player. Se o problema persistir, reinicie o computador.

Identificação do erro = 0xC00D11CB, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11CD: Erro desconhecido

O Windows Media Player encontrou um erro desconhecido. Isso pode ocorrer quando outro componente do sistema operacional ou programa encontra um problema mas não comunica a natureza do problema para o Windows Media Player.

Identificação do erro = 0xC00D11CD, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11D1: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo porque pode haver um problema com o dispositivo de som ou com o dispositivo de vídeo, como uma placa de som ou de vídeo.

O dispositivo de som ou de vídeo pode exigir um driver atualizado. Para determinar se há um driver atualizado disponível, consulte a página da Web do Windows Update no site da Microsoft ou consulte o site do fabricante do dispositivo de som ou de vídeo.

Identificação do erro = 0xC00D11D1, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11D2: Não é possível acessar o arquivo

O Windows Media Player não pode acessar o arquivo. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • Este arquivo está em uso no momento. Feche o arquivo e tente novamente.

  • Você não tem permissão para acessar o servidor ou outro local no qual o arquivo está armazenado. Verifique se você tem os direitos de acesso corretos e tente novamente.

  • Você não tem permissão para acessar o servidor proxy. Verifique se você tem os direitos de acesso corretos e tente novamente.

  • Se estiver tentando copiar uma faixa de um CD para o disco rígido, você pode não ter permissão para copiar para o local do disco rígido especificado. Verifique se você tem os direitos de acesso corretos e tente novamente. Se o problema persistir, tente copiar do CD para outra pasta.

Para alterar a pasta para a qual as faixas são copiadas do CD

  1. No menu Ferramentas, clique em Opções.

  2. Clique na guia Copiar Música do CD.

  3. Clique no botão Alterar.

  4. Selecione outra pasta para armazenar seus arquivos de mídia digital e clique em OK.

    –ou-

    Clique em Criar Nova Pasta, digite o nome da nova pasta e clique em OK.

Identificação do erro = 0xC00D11D2, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11D6: As licenças estão corrompidas ou não são válidas

O Windows Media Player não pode executar o arquivo. Talvez essa mensagem de erro seja exibida devido a um dos seguintes motivos:

  • A licença do arquivo está corrompida ou não é válida. A licença poderá não ser mais válida, por exemplo, se você tiver substituído componentes de hardware no computador.

  • O software de gerenciamento de direitos digitais (DRM) do computador pode estar corrompido. Como resultado, as licenças existentes no computador podem não funcionar corretamente, ou pode não ser possível para o Player adquirir novas licenças. O artigo 810422 do Microsoft Knowledge Base está disponível para ajudar a solucionar este problema.

Identificação do erro = 0xC00D11D6, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D11F8: Não é possível usar reprodução digital para executar o CD

O Windows Media Player não pôde usar a reprodução digital para executar o CD. O Player alternou automaticamente a configuração da unidade de CD para reprodução analógica. Para voltar para a reprodução digital de CD, use a guia Dispositivos.

Para alternar para a produção digital de CD

  1. No menu Ferramentas, clique em Opções e clique na guia Dispositivos.

  2. Clique duas vezes na unidade de CD e, na área Reprodução, clique em Digital.

Identificação do erro = 0xC00D11F8, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D132B: Não é possível executar o arquivo

O Windows Media Player não pode executar o arquivo. Essa mensagem de erro pode ser exibida devido ao seguinte motivo:

  • O arquivo que você está tentando executar está armazenado em um local que o Player não pode acessar. Geralmente, isso ocorre quando o caminho para um link em uma página da Web foi criado de forma que o Player incorporado não dá suporte a ele.

    O arquivo está localizado em uma pasta acima do local de uma página da Web que contém o controle ActiveX do Windows Media Player ou o arquivo está em uma pasta acima do local de uma lista de reprodução (um arquivo do Windows Media com uma extensão .asx) que o referencia. O Player não dá suporte ao uso de caminhos relativos para acessar pastas acima da atual.

    Para solucionar o problema, o criador da página da Web deve modificar o caminho para o arquivo de forma que ele fique localizado em uma pasta que o Player pode acessar. Por exemplo, o caminho não deve incluir o formato "..\".

Identificação do erro = 0xC00D132B, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D2720: Não é possível gravar ou sincronizar o arquivo

A licença do arquivo selecionado pode não permitir sua gravação ou sincronização (cópia). Para exibir os direitos associados à licença, clique com o botão direito do mouse no arquivo, clique em Propriedades e clique na guia Licença.

Identificação do erro = 0xC00D2720, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D274B: Não é possível executar o arquivo neste computador

O Windows Media Player não pode executar o arquivo porque ele está protegido por uma licença digital. A licença que desbloqueia o arquivo e permite executá-lo reside no computador em que a faixa do CD foi copiada.

Se você estiver tentando executar o arquivo no computador em que a faixa do CD foi originalmente copiada, a licença não foi encontrada ou está corrompida. Copie a faixa outra vez do CD original e tente executar o arquivo novamente.

Identificação do erro = 0xC00D274B, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D274D: Os drivers de mídia não podem executar o arquivo

O Windows Media Player não pode executar o arquivo porque os drivers no computador estão desatualizados e não conseguem executar o arquivo ou fluxo. Para atualizar os drivers, consulte a página da Web do Windows Update no site da Microsoft. O Windows Update examina o computador e detecta os drivers que podem ser atualizados. Depois de baixar as atualizações, tente executar o arquivo ou fluxo novamente. Se não houver drivers atualizados disponíveis, não será possível executar o arquivo.

Identificação do erro = 0xC00D274D, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D27E1: Licença revogada

O Windows Media Player não pode executar o conteúdo. Essa mensagem de erro pode ser exibida devido ao seguinte motivo:

  • O provedor de conteúdo (como uma loja online) revogou sua licença para usar o conteúdo. O provedor de conteúdo pode revogar a licença porque não mantém mais suporte para o conteúdo protegido que você baixou para seu computador ou porque você instruiu o provedor a desativar o conteúdo neste computador (por exemplo, para poder usar o conteúdo em outro computador). Para obter mais informações, contate o provedor de conteúdo.

Identificação do erro = 0xC00D27E1, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D2EEC: Não há mais suporte para o protocolo MSBD

O Windows Media Player não dá suporte para o protocolo que você está usando para acessar o arquivo. Se você clicou em um link em uma página da Web e recebeu esta mensagem de erro, talvez o link não seja válido. Se você digitou um endereço na Internet e recebeu esta mensagem de erro, verifique se o Windows Media Player dá suporte para o protocolo usado e tente novamente.

Segue uma lista de protocolos com suporte e a sintaxe correta:

  • mms://servidor/nome_do_arquivo (por exemplo, um arquivo com uma extensão .wma, .wmv, .asf ou .mp3)

  • http://servidor/nome_do_arquivo

  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (arquivo SAMI)

Se o Windows Media Player der suporte para o protocolo e ainda assim não for possível executar o conteúdo, verifique se o Player está configurado para usar todos os protocolos com suporte.

Para configurar protocolos

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Na área Protocolos de fluxo contínuo, marque as caixas de seleção de todos os protocolos.

Ao conectar um servidor que esteja executando o Windows Media Services, o Windows Media Player tenta usar todos os protocolos selecionados.

Imagem de observação Observação

  • Os protocolos com suporte podem ser usados somente para transmitir arquivos de mídia digital. Não é possível usar o Windows Media Player como um navegador.

Identificação do erro = 0xC00D2EEC, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


C00D2EEE: Não é possível encontrar o servidor proxy

O Windows Media Player não pode encontrar o servidor proxy da rede. O nome do servidor proxy pode estar incorreto ou o servidor pode estar temporariamente indisponível.

Para alterar o nome do servidor proxy

  1. No menu Ferramentas, clique em Opções e na guia Rede.

  2. Na área Configurações do proxy de fluxo contínuo, clique duas vezes no protocolo que deseja configurar.

  3. Clique em Usar o seguinte servidor proxy e digite o nome do servidor proxy e a porta a ser usada. Contate o administrador da rede para obter a porta e o nome do servidor proxy corretos.

Imagem de observação Observação

  • Se você estiver conectado à Internet através de uma conexão dial-up, poderá não ser possível escolher o servidor proxy. Para obter mais informações, consulte o provedor de serviços de Internet ou o administrador da rede.

Identificação do erro = 0xC00D2EEE, Identificação da condição = 0x00000000

Ajuda na Web

© 2004 Microsoft Corporation. Todos os direitos reservados.


Tipos de arquivo com suporte

A tabela a seguir lista os tipos de arquivo (formatos) para os quais o Windows Media Player dá suporte.

Se não for possível executar um arquivo que está incluído nesta tabela, o arquivo pode ter sido codificado usando um codec para o qual o Windows Media Player não dá suporte.

Tipo de arquivo (formato) | Extensão do nome do arquivo
Reprodução de CD de Música (áudio de CD) | .cda
AIFF (Audio Interchange File Format) | .aif, .aifc e .aiff
Arquivos de áudio e vídeo do Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl e .wvx
Arquivos de áudio e vídeo do Windows | .avi e .wav
Capas do Windows Media Player | .wmz
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v e .mpv2
MIDI (Musical Instrument Digital Interface) | .mid, .midi e .rmi
AU (UNIX) | .au e .snd
MP3 | .mp3 e .m3u
Vídeo de DVD | .vob
Macromedia Flash | .swf
Programa de TV Gravado pela Microsoft | .dvr-ms

Imagem de observação Observações

  • Para executar DVDs, você deve ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalado no computador. Caso você não tenha um decodificador de DVD compatível instalado, os comandos, as opções e os controles relacionados ao DVD não serão exibidos no Player e não será possível executar DVDs. Por padrão, o Windows não possui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a página da Web de suporte a DVDs no Windows XP no site da Microsoft.
  • Para executar arquivos .mp2v e .dvr-ms, é necessário ter um decodificador de DVD de software ou hardware instalado no computador. Para obter informações adicionais sobre suporte a .dvr-ms, consulte o Centro de Download da Microsoft.
  • Para obter mais informações sobre tipos de arquivo com suporte, consulte o artigo 316992 do Microsoft Knowledge Base no site da Microsoft.


Para configurar contas de usuário e senhas no Windows para usar o controle de restrição para menores do DVD

Para usar o controle de restrição para menores do DVD, você deve proteger seu computador configurando contas de usuário e senhas apropriadas no Windows. Se você não configurar de maneira adequada as contas de usuário, talvez usuários não autorizados consigam substituir suas configurações de controle de restrição para menores do DVD.

Para proteger o computador, duas ações são necessárias:

  • Atribua senhas a todas as contas de Administrador do computador ou Administrador.

  • Crie uma conta de usuário Limitada ou Restrita para cada usuário para quem deseja aplicar as configurações de controle de restrição para menores do DVD.

Você não precisa atribuir senhas a contas Limitadas ou Restritas; no entanto, poderá fazê-lo se assim desejar. Somente os Administradores do computador ou os Administradores poderão alterar a configuração de controle de restrição para menores do DVD.

Para criar contas de usuário e senhas, abra Contas de Usuário no Painel de Controle. Para obter mais informações sobre a criação de contas de usuário e senhas, consulte a Ajuda do Windows.

Imagem de observação Observação

  • Para executar DVDs, você deve ter uma unidade de DVD-ROM e um decodificador de DVD de software ou hardware instalado no computador. Caso você não tenha um decodificador de DVD compatível instalado, os comandos, as opções e os controles relacionados ao DVD não serão exibidos no Player e não será possível executar DVDs. Por padrão, o Windows não possui um decodificador de DVD. Para obter mais informações sobre decodificadores de DVD, consulte a Ajuda do Windows.


Nota legal

As informações contidas neste documento, incluindo URLs e outras referências a sites na Internet, estão sujeitas a alterações sem aviso prévio. Salvo indicação em contrário, os exemplos de empresas, organizações, produtos, nomes de domínios, endereços de email, logotipos, pessoas, lugares e eventos aqui mencionados são fictícios. Nenhuma associação com qualquer empresa, organização, produto, nome de domínio, endereço de email, logotipo, pessoa, lugar ou evento reais é intencional ou deve ser inferida. Obedecer a todas as leis de direitos autorais aplicáveis é responsabilidade do usuário. Sem limitar os direitos autorais, nenhuma parte deste documento pode ser reproduzida, armazenada ou introduzida em um sistema de recuperação ou transmitida de qualquer forma ou por qualquer meio (eletrônico, mecânico, fotocópia, gravação ou qualquer outro) ou para qualquer propósito, sem a permissão expressa e por escrito da Microsoft Corporation.

A Microsoft pode ter patentes ou requisições para a obtenção de patente, marcas comerciais, direitos autorais ou outros direitos de propriedade intelectual que abrangem o conteúdo deste documento. A posse deste documento não lhe confere nenhum direito sobre as patentes, marcas comerciais, direitos autorais ou outros direitos de propriedade intelectual, salvo aqueles expressamente mencionados em um contrato de licença, por escrito, da Microsoft.

© 2004 Microsoft Corporation. Todos os direitos reservados.

Microsoft, MS-DOS, Windows, Windows NT, Windows Server, Active Directory, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Windows Media, Win32 e Win32s são marcas registradas ou comerciais da Microsoft Corporation nos Estados Unidos e/ou em outros países.

Este produto contém software de filtro gráfico; esse software baseia-se em parte no trabalho do Independent JPEG Group.

Código de descompactação de GIF, copyright 1990, David Koblas. A permissão para usar, copiar, modificar e distribuir este software e toda a sua documentação para qualquer propósito e sem o encargo de taxas fica autorizada, desde que o aviso de direitos autorais acima apresentado apareça em todas as cópias e que tanto o aviso de direitos autorais quanto esta permissão apareçam na documentação de suporte. Este software é fornecido no estado em que se encontra sem garantia expressa ou implícita.

Os nomes dos produtos e das empresas reais aqui mencionados podem ser marcas comerciais de seus respectivos proprietários.


Não há mais informações disponíveis

Não há informações adicionais disponíveis para esta mensagem de erro no momento. Para obter outras opções de suporte, consulte a página de solução de problemas do Windows Media Player no site da Microsoft.