Configuração do computador

Localização: Configuração do computador\

Descrição:
Contém configurações que podem ser usadas somente para configurar computadores.

    Arquivo ADM: wmplayer.adm


Não Mostrar Caixas de Diálogo de Primeiro Uso

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do computador\Componentes do Windows\Windows Media Player\

Descrição:
Não Mostrar Caixas de Diálogo de Primeiro Uso

Essa diretiva impede que as caixas de diálogo Opções de Privacidade e Opções de Instalação sejam exibidas na primeira vez em que um usuário iniciar o Windows Media Player.

Essa diretiva impede que as caixas de diálogo que permitem que os usuários selecionem as opções privacidade, de tipos de arquivo e outras opções de área de trabalho sejam exibidas quando o Player for iniciado pela primeira vez. Algumas das opções podem ser configuradas usando outras diretivas de grupo do Windows Media Player.\n\Quando essa diretiva não estiver configurada ou estiver desativada, as caixas de diálogo serão exibidas quando o usuário iniciar o Player pela primeira vez.

Arquivo ADM: wmplayer.adm


Impedir a Criação de Atalho na Área de Trabalho

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do computador\Componentes do Windows\Windows Media Player\

Descrição:
Essa diretiva evita que um ícone de atalho para o Player seja adicionado à área de trabalho do usuário.

Quando essa diretiva não é configurada ou está desativada, os usuários podem optar por adicionar ou não o ícone de atalho do Player às suas áreas de trabalho.

Arquivo ADM: wmplayer.adm


Impedir a Criação de Atalho na Barra de Ferramentas Inicialização Rápida

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do computador\Componentes do Windows\Windows Media Player\

Descrição:
Essa diretiva impede que um atalho para o Player seja adicionado à barra de Inicilização Rápida.

Quando essa diretiva não é configurada ou está desativada, o usuário pode optar por adicionar ou não o atalho para o Player à barra Inicialização Rápida.

Arquivo ADM: wmplayer.adm


Impedir Atualizações Automáticas

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do computador\Componentes do Windows\Windows Media Player\

Descrição:
Impede que seja solicitado aos usuários atualizarem o Windows Media Player.

Esta diretiva impede que o Player seja atualizado e que os usuários com direitos de administrador sejam solicitados a atualizar o Player se uma versão atualizada estiver disponível. O comando Verificar Atualizações do Player no menu Ajuda do Player não está disponível. Além disso, nenhum desses intervalos de tempo na seção Verificar atualizações na guia Player estão selecionados ou disponíveis.

Quando esta diretiva não está configurada ou desativada, Verificar Atualizações do Player está disponível somente para usuários com direitos de administrador e eles podem ser solicitados a atualizar o Player se uma versão atualizada estiver disponível. Por padrão, os usuários com direitos de administrador podem selecionar com que freqüência as atualizações são verificadas.

Os usuários sem direitos de administrator não vêem Verificar Atualizações de Player e nunca são solicitados a atualizar o Player, mesmo sem esta diretiva.

Arquivo ADM: wmplayer.adm


Impedir Suavização de Vídeo

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do computador\Componentes do Windows\Windows Media Player\

Descrição:
Impede que ocorra a suavização de vídeo.

Essa diretiva impede que a suavização de vídeo ocorra, o que pode melhorar a reprodução de vídeo em computadores com recursos limitados. Além disso, a caixa de seleção Usar Suavização de Vídeo na caixa de diálogo Configurações de Aceleração de Vídeo do Player está desmarcada e não está disponível.

Quando essa diretiva está desativada, a suavização de vídeo pode ocorrer, se necessário, e a caixa de seleção Usar Suavização de Vídeo é selecionada e não fica disponível.

Quando essa diretiva não está configurada, a suavização de vídeo pode ocorrer, se necessário. Os usuários podem alterar a configuração da caixa de seleção Usar Suavização de Vídeo.

A suavização de vídeo está disponível somente nos sistemas operacionais Windows XP Home Edition e Windows XP Professional.

Arquivo ADM: wmplayer.adm


Configuração do usuário

Localização: Configuração do usuário\

Descrição:
Contém configurações que podem ser usadas somente para configurar usuários.

    Arquivo ADM: wmplayer.adm


Impedir Recuperação de Informações sobre Mídia de CD e DVD

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\

Descrição:
Impede que as informações sobre mídia de CDs e DVDs sejam recuperadas da Internet.

Essa diretiva impede que o Player obtenha automaticamente informações sobre mídia da Internet para CDs e DVDs executados pelos usuários. Além disso, a caixa de seleção Recuperar informações sobre mídia para CDs e DVDs da Internet na guia Opções de Privacidade da caixa de diálogo de primeiro uso e na guia Privacidade do Player não é selecionada e não fica disponível.

Quando essa diretiva não é configurada ou está desativada, os usuários podem alterar a definição da caixa de seleção Recuperar informações sobre mídia para CDs e DVDs da Internet.

Arquivo ADM: wmplayer.adm


Impedir Recuperação de Informações sobre Mídia de Arquivo de Música

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\

Descrição:
Impede que as informações sobre mídia para arquivos de música sejam recuperadas da Internet.

Essa diretiva impede que o Player obtenha automaticamente informações sobre mídia para arquivos de música como arquivos de Áudio do Windows Media (WMA) e MP3 da Internet. Além disso, a caixa de seleção Atualizar meus arquivos de música (arquivos WMA e MP3) recuperando as informações sobre mídia ausentes da Internet na caixa de diálogo de primeiro uso e nas guias Privacidade e Biblioteca de Mídia do Player não está selecionada e disponível.

Quando essa diretiva não é configurada ou está desativada, os usuários podem alterar a configuração da caixa de seleção Atualizar meus arquivos de música (arquivos WMA e MP3) recuperando as informações sobre mídia ausentes da Internet.

Arquivo ADM: wmplayer.adm


Impedir Recuperação de Predefinições de Estações de Rádio

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\

Descrição:
Impede a recuperação de predefinições de estações de rádio pela Internet.

Esta diretiva impede que o Player recupere automaticamente predefinições de estação de rádio pela Internet e as exiba na Biblioteca de Mídia. Além disso, predefinições existentes antes da configuração da diretiva não serão atualizadas, e predefinições adicionadas pelo usuário não serão exibidas.

Enquanto esta diretiva não for configurada ou desabilitada, o Player recuperará automaticamente predefinições de estação de rádio pela Internet.

Arquivo ADM: wmplayer.adm


Ocultar a Guia Privacidade

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Interface do Usuário\

Descrição:
Oculta a guia Privacidade.

Essa diretiva oculta a guia Privacidade no Windows Media Player. As configurações de privacidade padrão são usadas para as opções da guia Privacidade, a menos que o usuário tenha alterado as configurações anteriormente.

A caixa de seleção Atualizar meus arquivos de música (arquivos WMA e MP3) recuperando as informações sobre mídia ausentes da Internet está nas guias Privacidade e Biblioteca de Mídia. Quando essa diretiva é ativada, a caixa de seleção Atualizar meus arquivos de música (arquivos WMA e MP3) recuperando as informações sobre mídia ausentes da Internet na guia Biblioteca de Mídia fica disponível, mesmo que a guia Privacidade esteja oculta, a não ser que a diretiva Impedir Recuperação de Informações sobre Mídia de Arquivo de Música esteja ativada.

Quando essa diretiva não é configurada ou está desativada, a guia Privacidade não fica oculta e os usuários podem definir quaisquer configurações de privacidade não definidas por outras diretivas.

Arquivo ADM: wmplayer.adm


Ocultar Guia Segurança

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Interface do Usuário\

Descrição:
Oculta a guia Segurança.

Essa diretiva oculta a guia Segurança no Windows Media Player. As configurações de segurança padrão para as opções da guia Segurança são usadas, a menos que o usuário tenha alterado as configurações anteriormente.

Mesmo que essa diretiva esteja ativada, os usuários ainda podem alterar as configurações de segurança e de zona, usando o Internet Explorer, a não ser que essas configurações tenham sido ocultas ou desativadas pelas diretivas do Internet Explorer.

Quando essa diretiva não é configurada ou está desativada, os usuários podem definir as configurações de segurança na guia Segurança.

Arquivo ADM: wmplayer.adm


Definir e Bloquear Capa

Requisitos: Windows Media Player para Windows XP e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Interface do Usuário\

Descrição:
Permite que o Windows Media Player seja mostrado somente no modo capa, usando uma capa especificada.

Essa diretiva exibe o Player somente no modo capa, usando a capa especificada na caixa Capa da guia Configuração.

Você deve usar o nome do arquivo completo para a capa (por exemplo, nome_da_capa.wmz) e a capa deve estar instalada na Pasta %programfiles%\Windows Media Player\Skins no computador de um usuário. Se a capa não estiver instalada no computador do usuário ou se a caixa Capa estiver vazia, o Player será aberto, usando a capa Corporativa. A única maneira de especificar a capa Corporativa é deixar a caixa Capa vazia.

O usuário possui acesso somente aos recursos do Player disponíveis com a capa especificada. Os usuários não podem alternar o Player para modo completo e não podem escolher uma capa diferente.

Quando essa diretiva não é configurada ou está desativada, os usuários podem exibir o Player em modo completo ou capa e ter acesso a todos os recursos disponíveis do Player.

Arquivo ADM: wmplayer.adm


Não Mostrar Âncora

Requisitos: Windows Media Player para Windows XP e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Interface do Usuário\

Descrição:
Impede que a janela de âncora seja exibida quando o Windows Media Player está no modo capa.

Esta diretiva oculta a janela de âncora quando o Player está no modo capa. Além disso, a opção na guia Player do Player, que permite que os usuários escolham se a janela de âncora será exibida, não está disponível.

Quando esta diretiva não está configurada ou desativada, os usuários podem mostrar ou ocultar a janela de âncora quando o Player está no modo capa, usando a guia Player do Player.

Quando esta diretiva não está configurada e a diretiva Definir e Bloquear Capa está ativada, algumas opções da janela de âncora não estão disponíveis.

Arquivo ADM: wmplayer.adm


Impedir Download do Codec

Requisitos: Windows Media Player para Windows XP e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Reprodução\

Descrição:
Impede que o Windows Media Player baixe codecs.

Essa diretiva impede que o Player baixe automaticamente os codecs para o seu computador. Além disso, a caixa de seleção Baixar codecs automaticamente na guia Player do Player não está disponível.

Quando essa diretiva está desativada, os codecs são baixados automaticamente e a caixa de seleção Baixar codecs automaticamente não fica disponível.

Quando essa diretiva não está configurada, os usuários podem alterar a configuração da caixa de seleção Baixar codecs automaticamente.

Arquivo ADM: wmplayer.adm


Habilitar Proteção de Tela

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Reprodução\

Descrição:
Permite que uma proteção de tela interrompa a reprodução.

Esta diretiva exibe uma proteção de tela durante a reprodução da mídia digital, de acordo com as opções selecionadas na guia Proteção de Tela na caixa de diálogo Propriedades de Vídeo do Painel de controle. A caixa de seleção Habilitar proteção de tela durante a reprodução na guia Player do Player é selecionada e não está disponível.

Quando esta diretiva está desativada, uma proteção de tela não interrompe a reprodução, mesmo que os usuários tenham selecionado uma proteção de tela. A caixa de seleção Habilitar proteção de tela durante a reprodução está desmarcada e não está disponível.

Quando esta diretiva não está configurada, os usuários podem alterar a configuração da caixa de seleção Habilitar proteção de tela durante a reprodução.

Arquivo ADM: wmplayer.adm


Ocultar Guia Rede

Requisitos: Windows Media Player para Windows XP e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Sistema de Rede\

Descrição:
Oculta a guia Rede.

Essa diretiva oculta a guia Rede no Windows Media Player. As configurações de rede padrão são usadas, a menos que o usuário tenha definido anteriormente as configurações de rede para o Player.

Quando essa diretiva não é configurada ou está desativada, a guia Rede aparece e os usuários podem usá-la para definir as configurações de rede.

Arquivo ADM: wmplayer.adm


Protocolos de Fluxo de Mídia

Requisitos: Windows Media Player para Windows XP e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Sistema de Rede\

Descrição:
Especifica que os protocolos selecionados são usados ao receber a mídia de fluxo contínuo de um servidor que esteja executando o Windows Media Services.

Essa diretiva especifica que os protocolos selecionados na guia Configuração podem ser usados para receber mídia de fluxo contínuo do Windows Media Server. Essa diretiva também especifica que fluxos de difusão seletiva poderão ser recebidos se a caixa de seleção Difusão Seletiva, na guia Configuração, estiver selecionada.

Se a caixa de seleção UDP estiver selecionada na guia Configuração e a caixa Portas UDP estiver em branco, o Windows Media Player usará as portas padrão ao executar conteúdo de um servidor do Windows Media Server. Se a caixa de seleção UDP não estiver selecionada, as informações na caixa Portas UDP serão ignoradas.

Se nenhum desses protocolos for selecionado quando essa diretiva estiver ativada, o conteúdo de um servidor do Windows Media não poderá ser executado.

Quando essa diretiva estiver ativada ou desativada, a área Protocolos de Fluxo Contínuo da guia Rede do Player não estará disponível. Se a diretiva Ocultar Guia Rede estiver ativada, a guia Rede inteira estará oculta.

Se essa diretiva estiver desativada, o Player não poderá receber mídia de fluxo contínuo de um Windows Media Server.

Se for necessário controlar o tipo de mídia de fluxo contínuo recebido, é recomendável que outros métodos, como firewalls, sejam usados.

Se essa diretiva não estiver configurada e a diretiva Ocultar Guia Rede não estiver ativada, os usuários poderão alterar as configurações na seção Protocolos de Fluxo Contínuo da guia Rede.

Arquivo ADM: wmplayer.adm


Configurar Proxy HTTP

Requisitos: Windows Media Player para Windows XP e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Sistema de Rede\

Descrição:
Especifica as configurações de proxy HTTP para o Windows Media Player.

Esta diretiva especifica as configurações de proxy para o protocolo HTTP. Quando está ativada, um tipo de proxy (Autodetectar, Personalizado ou Usar configurações de proxy do navegador) deve ser selecionado. Autodetectar significa que as configurações de proxy são detectadas automaticamente. Personalizado significa que configurações de proxy exclusivas são usadas. Usar configurações de proxy do navegador significa que as configurações de proxy do navegador serão usadas.

Se o tipo de proxy Personalizado for selecionado, as demais opções da guia Configuração deverão ser especificadas, porque nenhuma configuração padrão será usada para o proxy. As opções serão ignoradas se Autodetectar ou Navegador for selecionado.

O botão Configurar da guia Rede do Player não estará disponível para o protocolo HTTP e o proxy não poderá ser configurado. Se a diretiva Ocultar Guia Rede também estiver ativada, a guia Rede inteira estará oculta.

Esta diretiva será ignorada se a diretiva Protocolos de Mídia de Fluxo Contínuo estiver ativada e HTTP não estiver selecionado.

Quando essa diretiva está desativada, o servidor proxy HTTP não pode ser usado e o usuário não pode configurar o proxy HTTP.

Quando essa diretiva não está configurada, os usuários podem definir as configurações de proxy HTTP.

Arquivo ADM: wmplayer.adm


Configurar Proxy MMS

Requisitos: Windows Media Player para Windows XP e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Sistema de Rede\

Descrição:
Especifica as configurações de proxy MMS para o Windows Media Player.

Essa diretiva especifica as configurações de proxy para o protocolo MMS. Quando essa diretiva está ativada, um tipo de proxy (Autodetectar ou Personalizado) deve ser selecionado. Autodetectar significa que as configurações de proxy são detectadas automaticamente. Personalizado significa que as configurações de proxy exclusivas serão usadas.

Se o tipo de proxy Personalizado for selecionado, as demais opções da guia Configuração deverão ser especificadas; caso contrário, as configurações padrão serão usadas. As opções serão ignoradas se Autodetectar for selecionado.

O botão Configurar da guia Rede do Player não estará disponível e o protocolo não poderá ser configurado. Se a diretiva Ocultar Guia Rede também estiver ativada, a guia Rede inteira ficará oculta.

Essa diretiva será ignorada se a diretiva Protocolos de Mídia de Fluxo Contínuo estiver ativada e Difusão Seletiva não estiver selecionada.

Quando essa diretiva está desativada, o servidor proxy MMS não pode ser usado e os usuários não poderm configurar o proxy MMS.

Quando essa diretiva não está configurada, os usuários podem definir as configurações de proxy MMS.

Arquivo ADM: wmplayer.adm


Configurar Proxy RTSP

Requisitos: Windows Media Player 9 Series e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Sistema de Rede\

Descrição:
Especifica as configurações do proxy RTSP para o Windows Media Player.

Esta diretiva especifica as configurações do proxy para o protocolo RTSP. Quando está ativada, um tipo de proxy (Autodetectar ou Personalizado) deve ser selecionado. Autodetectar significa que as configurações do proxy são automaticamente detectadas. Personalizado significa que configurações de proxy exclusivas são usadas.

Se o tipo de proxy Personalizado for selecionado, as demais opções na guia Configuração deverão ser especificadas. Caso contrário, as configurações padrão serão usadas. As opções serão ignoradas se Autodetectar for selecionado.

O botão Configurar na guia Rede do Player não estará disponível e o protocolo não poderá ser configurado. Se a diretiva Ocultar Guia Rede também estiver ativada, a guia Rede inteira estará oculta.

Quando esta diretiva estiver desativada, o servidor proxy RTSP não poderá ser usado e os usuários não poderão alterar as configurações de proxy RTSP.

Quando esta diretiva não estiver configurada, os usuários poderão configurar as definições de proxy RTSP.

Arquivo ADM: wmplayer.adm


Configurar Armazenamento em Buffer de Rede

Requisitos: Windows Media Player para Windows XP e superior.

Localização: Configuração do usuário\Componentes do Windows\Windows Media Player\Sistema de Rede\

Descrição:
Especifica se o armazenamento em buffer de rede usa o padrão ou um número especificado de segundos.

Esta diretiva especifica que o armazenamento em buffer de rede padrão é usado ou especifica o número de segundos que o fluxo de mídia é armazenado em buffer antes de ser reproduzido.

Se Personalizado for selecionado na guia Configuração, o número de segundos, até 60, que o fluxo de mídia é armazenado em buffer, deverá ser especificado. Se Padrão for selecionado, o padrão será usado e o número de segundos especificado será ignorado.

As opções Usar armazenamento em buffer padrão e Armazenamento em buffer na guia Desempenho do Player não estão disponíveis.

Quando esta diretiva não estiver configurada ou desativada, os usuários poderão alterar as opções de armazenamento em buffer na guia Desempenho.

Arquivo ADM: wmplayer.adm


Ajuda dos Modelos administrativos

 Modelos administrativos de diretiva de grupo

Configurações de diretiva de grupo do Windows Media Player

Arquivo ADM: wmplayer.adm

Bem-vindo à Ajuda dos Modelos administrativos da diretiva de grupo. Veja também a Ajuda da Diretiva de grupo principal.

  • Configuração do computador
  • Configuração do usuário